<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Osinachi Ohale Scores First Goal in Three Years - Latest football news in Nigeria</title>
	    <meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="NcqkUT0vQmDO0pAoDPfUxOB3o9T8AcdxP6Ro2KIoZIY" />
        <link rel="pingback" href="https://www.footballlive.ng/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.2 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8.png" /><link rel="icon" type="image/png" href="https://footballlive.ng/wp-content/uploads/2018/01/flfavicon.png">

<meta name="description" content="Super Falcons star Osinachi Ohale was on target in her tenth Primera Iberdrola game for CD Tacon on Saturday."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Osinachi Ohale Scores First Goal in Three Years - Latest football news in Nigeria" />
<meta property="og:description" content="Super Falcons star Osinachi Ohale was on target in her tenth Primera Iberdrola game for CD Tacon on Saturday." />
<meta property="og:url" content="https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/" />
<meta property="og:site_name" content="Latest football news in Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/footballliveng/" />
<meta property="article:tag" content="CD Tacón" />
<meta property="article:tag" content="Osinachi Ohale" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-01-05T14:23:41+01:00" />
<meta property="og:image" content="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8.png" />
<meta property="og:image:secure_url" content="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="491" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Super Falcons star Osinachi Ohale was on target in her tenth Primera Iberdrola game for CD Tacon on Saturday." />
<meta name="twitter:title" content="Osinachi Ohale Scores First Goal in Three Years - Latest football news in Nigeria" />
<meta name="twitter:site" content="@footballliveCH" />
<meta name="twitter:image" content="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8.png" />
<meta name="twitter:creator" content="@footballliveCH" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.footballlive.ng/#website","url":"https://www.footballlive.ng/","name":"Latest football news in Nigeria - Footballlive","potentialAction":{"@type":"SearchAction","target":"https://www.footballlive.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/#primaryimage","url":"https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8.png","width":700,"height":491},{"@type":"WebPage","@id":"https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/#webpage","url":"https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/","inLanguage":"en-US","name":"Osinachi Ohale Scores First Goal in Three Years - Latest football news in Nigeria","isPartOf":{"@id":"https://www.footballlive.ng/#website"},"primaryImageOfPage":{"@id":"https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/#primaryimage"},"datePublished":"2020-01-05T14:23:41+01:00","dateModified":"2020-01-05T14:23:41+01:00","author":{"@id":"https://www.footballlive.ng/#/schema/person/933cf59650a2793c1c16bbbcfc5357d7"},"description":"Super Falcons star Osinachi Ohale was on target in her tenth Primera Iberdrola game for CD Tacon on Saturday."},{"@type":["Person"],"@id":"https://www.footballlive.ng/#/schema/person/933cf59650a2793c1c16bbbcfc5357d7","name":"Moses Ojewunmi","image":{"@type":"ImageObject","@id":"https://www.footballlive.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/3b962929524ba1d58a80cd3877eded60?s=96&d=mm&r=g","caption":"Moses Ojewunmi"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latest football news in Nigeria &raquo; Feed" href="https://www.footballlive.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest football news in Nigeria &raquo; Comments Feed" href="https://www.footballlive.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest football news in Nigeria &raquo; Osinachi Ohale Scores First Goal in Three Years Comments Feed" href="https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballlive.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballlive.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.footballlive.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.footballlive.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.footballlive.ng/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/plupload/handlers.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/www.footballlive.ng\/wp-admin\/admin-ajax.php","nonce":"6029ea3f20","remove":"b40c1ce2cb","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/www.footballlive.ng\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=8dd23813d1","flash_swf_url":"https:\/\/www.footballlive.ng\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.footballlive.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballlive.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballlive.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.footballlive.ng/?p=33688' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballlive.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballlive.ng%2Fosinachi-ohale-scores-first-goal-in-three-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballlive.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballlive.ng%2Fosinachi-ohale-scores-first-goal-in-three-years%2F&#038;format=xml" />
<script type="text/javascript"> //<![CDATA[ 
var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.comodo.com/" : "http://www.trustlogo.com/");
document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));
//]]>
</script>
<?php echo do_shortcode('[google-translator]'); ?>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.footballlive.ng\/wp-admin\/","wpRestNonce":"10dd8c54b6","wpRestUrl":"https:\/\/www.footballlive.ng\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.footballlive.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.footballlive.ng/category/nationalteams/",
                                "name": "National Teams"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/",
                                "name": "Osinachi Ohale Scores First Goal in Three Years"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-121629285-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7187125823613480",
          enable_page_level_ads: true
     });
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-33688 single-format-standard osinachi-ohale-scores-first-goal-in-three-years global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/footballlivech" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-3543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-3543"><a href="#">Nigeria Players Abroad</a></li>
<li id="menu-item-3545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3545"><a href="#">National Teams</a></li>
<li id="menu-item-3544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3544"><a href="#">Nigeria League</a></li>
<li id="menu-item-30131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30131"><a href="https://www.footballlive.ng/live-score/">Live Score</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14251"><a href="https://www.footballlive.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.footballlive.ng/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-3424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3424"><a href="#">Forums</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14252"><a href="https://www.footballlive.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.footballlive.ng/">
                <img src="https://footballlive.ng/wp-content/uploads/2018/01/fllogo.png" alt=""/>
                <span class="td-visual-hidden">Latest football news in Nigeria</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.footballlive.ng/">
			<img src="https://footballlive.ng/wp-content/uploads/2018/01/fllogo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.footballlive.ng/">
			<img src="https://footballlive.ng/wp-content/uploads/2018/01/fllogo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-3543"><a href="#">Nigeria Players Abroad</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e12caf5be5ef_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5e12caf5be5ef" ><script>var block_td_uid_1_5e12caf5be5ef = new tdBlock();
block_td_uid_1_5e12caf5be5ef.id = "td_uid_1_5e12caf5be5ef";
block_td_uid_1_5e12caf5be5ef.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"62","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e12caf5be5ef_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5e12caf5be5ef_rand","tdc_css_class_style":"td_uid_1_5e12caf5be5ef_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5e12caf5be5ef.td_column_number = "3";
block_td_uid_1_5e12caf5be5ef.block_type = "td_block_mega_menu";
block_td_uid_1_5e12caf5be5ef.post_count = "5";
block_td_uid_1_5e12caf5be5ef.found_posts = "2377";
block_td_uid_1_5e12caf5be5ef.header_color = "";
block_td_uid_1_5e12caf5be5ef.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e12caf5be5ef.max_num_pages = "476";
tdBlocksArray.push(block_td_uid_1_5e12caf5be5ef);
</script><div id=td_uid_1_5e12caf5be5ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/umotong-gets-cameo-in-brightons-victory-over-bottom-side-liverpool/" rel="bookmark" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2020/01/umotong.jpg 612w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/umotong-gets-cameo-in-brightons-victory-over-bottom-side-liverpool/" rel="bookmark" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool">Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/balogun-returns-for-brighton-after-four-months-but-suffers-first-half-injury/" rel="bookmark" title="Balogun returns for Brighton after Four Months, but suffers first-half injury"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-12-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-12-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-12-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Balogun returns for Brighton after Four Months, but suffers first-half injury"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/balogun-returns-for-brighton-after-four-months-but-suffers-first-half-injury/" rel="bookmark" title="Balogun returns for Brighton after Four Months, but suffers first-half injury">Balogun returns for Brighton after Four Months, but suffers first-half injury</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/ramon-azeez-makes-la-liga-return-since-november/" rel="bookmark" title="Ramon Azeez makes La Liga return since November"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/azeez-1-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/azeez-1-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/azeez-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ramon Azeez makes La Liga return since November"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/ramon-azeez-makes-la-liga-return-since-november/" rel="bookmark" title="Ramon Azeez makes La Liga return since November">Ramon Azeez makes La Liga return since November</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/lille-manager-says-club-hasnt-received-real-madrid-offer-for-osimhen/" rel="bookmark" title="Lille Manager says Club hasn&#8217;t received Real Madrid offer for Osimhen"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/08/Untitled-1-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2019/08/Untitled-1-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2019/08/Untitled-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lille Manager says Club hasn&#8217;t received Real Madrid offer for Osimhen"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/lille-manager-says-club-hasnt-received-real-madrid-offer-for-osimhen/" rel="bookmark" title="Lille Manager says Club hasn&#8217;t received Real Madrid offer for Osimhen">Lille Manager says Club hasn&#8217;t received Real Madrid offer for Osimhen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/trabzonspor-ready-to-cut-lose-their-nigerian-midfielder/" rel="bookmark" title="Trabzonspor Ready to Cut lose their Nigerian Midfielder"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/12/Untitled-3-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2019/12/Untitled-3-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2019/12/Untitled-3-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trabzonspor Ready to Cut lose their Nigerian Midfielder"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/trabzonspor-ready-to-cut-lose-their-nigerian-midfielder/" rel="bookmark" title="Trabzonspor Ready to Cut lose their Nigerian Midfielder">Trabzonspor Ready to Cut lose their Nigerian Midfielder</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e12caf5be5ef" data-td_block_id="td_uid_1_5e12caf5be5ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e12caf5be5ef" data-td_block_id="td_uid_1_5e12caf5be5ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-3545"><a href="#">National Teams</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e12caf5c55b3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e12caf5c55b3" ><script>var block_td_uid_2_5e12caf5c55b3 = new tdBlock();
block_td_uid_2_5e12caf5c55b3.id = "td_uid_2_5e12caf5c55b3";
block_td_uid_2_5e12caf5c55b3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"67","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e12caf5c55b3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e12caf5c55b3_rand","tdc_css_class_style":"td_uid_2_5e12caf5c55b3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5e12caf5c55b3.td_column_number = "3";
block_td_uid_2_5e12caf5c55b3.block_type = "td_block_mega_menu";
block_td_uid_2_5e12caf5c55b3.post_count = "5";
block_td_uid_2_5e12caf5c55b3.found_posts = "6162";
block_td_uid_2_5e12caf5c55b3.header_color = "";
block_td_uid_2_5e12caf5c55b3.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e12caf5c55b3.max_num_pages = "1233";
tdBlocksArray.push(block_td_uid_2_5e12caf5c55b3);
</script><div id=td_uid_2_5e12caf5c55b3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/junior-ajayi-returns-after-knee-injury-scare-scores-against-fc-masr-to-end-goal-drought/" rel="bookmark" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/junior-ajayi-returns-after-knee-injury-scare-scores-against-fc-masr-to-end-goal-drought/" rel="bookmark" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought">Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/umotong-gets-cameo-in-brightons-victory-over-bottom-side-liverpool/" rel="bookmark" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2020/01/umotong.jpg 612w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/umotong-gets-cameo-in-brightons-victory-over-bottom-side-liverpool/" rel="bookmark" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool">Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/big-wins-for-dakkada-and-plateau-lobi-and-rivers-united-keeping-up-the-pressure/" rel="bookmark" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/big-wins-for-dakkada-and-plateau-lobi-and-rivers-united-keeping-up-the-pressure/" rel="bookmark" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure">Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/plateau-united-hammer-enyimba-4-0-in-easy-win-over-npfl-champions/" rel="bookmark" title="Plateau United hammer Enyimba 4-0 in easy win over NPFL Champions"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-13-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-13-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-13-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plateau United hammer Enyimba 4-0 in easy win over NPFL Champions"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/plateau-united-hammer-enyimba-4-0-in-easy-win-over-npfl-champions/" rel="bookmark" title="Plateau United hammer Enyimba 4-0 in easy win over NPFL Champions">Plateau United hammer Enyimba 4-0 in easy win over NPFL Champions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/balogun-returns-for-brighton-after-four-months-but-suffers-first-half-injury/" rel="bookmark" title="Balogun returns for Brighton after Four Months, but suffers first-half injury"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-12-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-12-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-12-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Balogun returns for Brighton after Four Months, but suffers first-half injury"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/balogun-returns-for-brighton-after-four-months-but-suffers-first-half-injury/" rel="bookmark" title="Balogun returns for Brighton after Four Months, but suffers first-half injury">Balogun returns for Brighton after Four Months, but suffers first-half injury</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e12caf5c55b3" data-td_block_id="td_uid_2_5e12caf5c55b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e12caf5c55b3" data-td_block_id="td_uid_2_5e12caf5c55b3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-3544"><a href="#">Nigeria League</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e12caf5d1b11_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e12caf5d1b11" ><script>var block_td_uid_3_5e12caf5d1b11 = new tdBlock();
block_td_uid_3_5e12caf5d1b11.id = "td_uid_3_5e12caf5d1b11";
block_td_uid_3_5e12caf5d1b11.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"63","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e12caf5d1b11_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e12caf5d1b11_rand","tdc_css_class_style":"td_uid_3_5e12caf5d1b11_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5e12caf5d1b11.td_column_number = "3";
block_td_uid_3_5e12caf5d1b11.block_type = "td_block_mega_menu";
block_td_uid_3_5e12caf5d1b11.post_count = "5";
block_td_uid_3_5e12caf5d1b11.found_posts = "2259";
block_td_uid_3_5e12caf5d1b11.header_color = "";
block_td_uid_3_5e12caf5d1b11.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e12caf5d1b11.max_num_pages = "452";
tdBlocksArray.push(block_td_uid_3_5e12caf5d1b11);
</script><div id=td_uid_3_5e12caf5d1b11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/junior-ajayi-returns-after-knee-injury-scare-scores-against-fc-masr-to-end-goal-drought/" rel="bookmark" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/junior-ajayi-returns-after-knee-injury-scare-scores-against-fc-masr-to-end-goal-drought/" rel="bookmark" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought">Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/big-wins-for-dakkada-and-plateau-lobi-and-rivers-united-keeping-up-the-pressure/" rel="bookmark" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/big-wins-for-dakkada-and-plateau-lobi-and-rivers-united-keeping-up-the-pressure/" rel="bookmark" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure">Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/plateau-united-hammer-enyimba-4-0-in-easy-win-over-npfl-champions/" rel="bookmark" title="Plateau United hammer Enyimba 4-0 in easy win over NPFL Champions"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-13-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-13-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-13-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plateau United hammer Enyimba 4-0 in easy win over NPFL Champions"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/plateau-united-hammer-enyimba-4-0-in-easy-win-over-npfl-champions/" rel="bookmark" title="Plateau United hammer Enyimba 4-0 in easy win over NPFL Champions">Plateau United hammer Enyimba 4-0 in easy win over NPFL Champions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/samuel-chukwuezes-penalty-assist-starts-villarreals-comeback-win-over-real-sociedad/" rel="bookmark" title="Samuel Chukwueze&#8217;s Penalty Assist starts Villarreal&#8217;s comeback Win over Real Sociedad"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/chukwueze-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/chukwueze-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/chukwueze-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samuel Chukwueze&#8217;s Penalty Assist starts Villarreal&#8217;s comeback Win over Real Sociedad"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/samuel-chukwuezes-penalty-assist-starts-villarreals-comeback-win-over-real-sociedad/" rel="bookmark" title="Samuel Chukwueze&#8217;s Penalty Assist starts Villarreal&#8217;s comeback Win over Real Sociedad">Samuel Chukwueze&#8217;s Penalty Assist starts Villarreal&#8217;s comeback Win over Real Sociedad</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/oshoala-scores-a-double-off-the-bench-as-barcelona-tighten-their-grip-on-league-title/" rel="bookmark" title="Oshoala Scores a Double off the Bench, as Barcelona tighten their grip on League Title"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-10-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-10-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-10-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oshoala Scores a Double off the Bench, as Barcelona tighten their grip on League Title"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/oshoala-scores-a-double-off-the-bench-as-barcelona-tighten-their-grip-on-league-title/" rel="bookmark" title="Oshoala Scores a Double off the Bench, as Barcelona tighten their grip on League Title">Oshoala Scores a Double off the Bench, as Barcelona tighten their&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e12caf5d1b11" data-td_block_id="td_uid_3_5e12caf5d1b11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e12caf5d1b11" data-td_block_id="td_uid_3_5e12caf5d1b11"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30131"><a href="https://www.footballlive.ng/live-score/">Live Score</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14251"><a href="https://www.footballlive.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.footballlive.ng/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.footballlive.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National Teams" class="entry-crumb" href="https://www.footballlive.ng/category/nationalteams/">National Teams</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Osinachi Ohale Scores First Goal in Three Years</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-33688" class="post-33688 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-football-news category-nationalteams category-nigerialeague tag-cd-tacon tag-osinachi-ohale" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.footballlive.ng/category/nationalteams/">National Teams</a></li><li class="entry-category"><a  href="https://www.footballlive.ng/category/nigerialeague/">Nigerian League</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Osinachi Ohale Scores First Goal in Three Years</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.footballlive.ng/author/moses/">Moses Ojewunmi</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T15:23:41+00:00" >January 5, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33688">66</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_4_5e12caf5d8382" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.footballlive.ng%2Fosinachi-ohale-scores-first-goal-in-three-years%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Osinachi+Ohale+Scores+First+Goal+in+Three+Years&url=https%3A%2F%2Fwww.footballlive.ng%2Fosinachi-ohale-scores-first-goal-in-three-years%2F&via=Latest+football+news+in+Nigeria" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/&amp;media=https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8.png&description=Osinachi+Ohale+Scores+First+Goal+in+Three+Years" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Osinachi Ohale Scores First Goal in Three Years %0A%0A https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5e12caf5d8382">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8.png" data-caption="Credit | Twitter (CD_Tacon)
"><img width="696" height="488" class="entry-thumb td-modal-image" src="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8-696x488.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8-696x488.png 696w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8-300x210.png 300w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8-100x70.png 100w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8-599x420.png 599w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8.png 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Untitled"/></a><figcaption class="wp-caption-text">Credit | Twitter (CD_Tacon)
</figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_6_5e12caf5d99e8_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7187125823613480" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7187125823613480" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7187125823613480" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7187125823613480" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<h3>Super Falcons star Osinachi Ohale was on target in her tenth Primera Iberdrola game for CD Tacon on Saturday.<span id="more-33688"></span></h3>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_5_5e12caf5d97f6_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7187125823613480" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7187125823613480" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7187125823613480" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7187125823613480" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Ohale scored a fantastic header as CD Tacon cruised to a 5-1 win over Sevilla in Saturday&#8217;s fixture at the Estadio Canillas.</p>
<p>&nbsp;</p>
<p>The 28-year-old scored her side&#8217;s fourth goal from Thaisa&#8217;s assist, with three minutes remaining on the clock, after Lorena Navarro, Chioma Ugogagu and Gema Prieto had given Tacon a comfortable lead.</p>
<p>&nbsp;</p>
<p>The CB last scored three years ago, when netted for her former Swedish side Vittsjo against Limhamn Bunkeflo on September 30, 2017.</p>
<p>&nbsp;</p>
<p>Ohale and her teammates will hope to continue their fine form when  they take on league leaders Barcelona on January 11.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_7_5e12caf5d9a89_rand td_block_template_1"><div class="td-all-devices"><a href="https://goo.gl/aFKscJ" target="_blank"><img src="https://footballlive.ng/wp-content/uploads/2018/01/ethopianairline.png"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.footballlive.ng/tag/cd-tacon/">CD Tacón</a></li><li><a href="https://www.footballlive.ng/tag/osinachi-ohale/">Osinachi Ohale</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_uid_8_5e12caf5d9c09" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.footballlive.ng%2Fosinachi-ohale-scores-first-goal-in-three-years%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Osinachi+Ohale+Scores+First+Goal+in+Three+Years&url=https%3A%2F%2Fwww.footballlive.ng%2Fosinachi-ohale-scores-first-goal-in-three-years%2F&via=Latest+football+news+in+Nigeria" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/&amp;media=https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8.png&description=Osinachi+Ohale+Scores+First+Goal+in+Three+Years" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Osinachi Ohale Scores First Goal in Three Years %0A%0A https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_5e12caf5d9c09">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.footballlive.ng/ahmed-musa-wins-super-cup-with-al-nassr/">Ahmed Musa wins Super Cup with Al Nassr</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.footballlive.ng/akpeyi-fails-to-save-kaizer-chiefs-as-amakhosi-lose-first-game-of-the-new-year/">Akpeyi Fails to Save Kaizer Chiefs, as Amakhosi lose first game of the New Year</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.footballlive.ng/author/moses/"><img alt='' src='https://secure.gravatar.com/avatar/3b962929524ba1d58a80cd3877eded60?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3b962929524ba1d58a80cd3877eded60?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.footballlive.ng/author/moses/">Moses Ojewunmi</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Moses Ojewunmi"></span><meta itemprop="datePublished" content="2020-01-05T15:23:41+00:00"><meta itemprop="dateModified" content="2020-01-05T15:23:41+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.footballlive.ng/osinachi-ohale-scores-first-goal-in-three-years/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballlive.ng/wp-content/uploads/2018/01/fllogo.png"></span><meta itemprop="name" content="Latest football news in Nigeria"></span><meta itemprop="headline " content="Osinachi Ohale Scores First Goal in Three Years"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-8.png"><meta itemprop="width" content="700"><meta itemprop="height" content="491"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5e12caf5da9bf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e12caf5da9bf" ><script>var block_td_uid_9_5e12caf5da9bf = new tdBlock();
block_td_uid_9_5e12caf5da9bf.id = "td_uid_9_5e12caf5da9bf";
block_td_uid_9_5e12caf5da9bf.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5e12caf5da9bf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e12caf5da9bf_rand","tdc_css_class_style":"td_uid_9_5e12caf5da9bf_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":33688,"live_filter_cur_post_author":"30","block_template_id":""}';
block_td_uid_9_5e12caf5da9bf.td_column_number = "3";
block_td_uid_9_5e12caf5da9bf.block_type = "td_block_related_posts";
block_td_uid_9_5e12caf5da9bf.post_count = "3";
block_td_uid_9_5e12caf5da9bf.found_posts = "9022";
block_td_uid_9_5e12caf5da9bf.header_color = "";
block_td_uid_9_5e12caf5da9bf.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e12caf5da9bf.max_num_pages = "3008";
tdBlocksArray.push(block_td_uid_9_5e12caf5da9bf);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5e12caf5f1478" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5e12caf5da9bf" href="#">RELATED ARTICLES</a><a id="td_uid_11_5e12caf5f14b8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5e12caf5da9bf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5e12caf5da9bf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/junior-ajayi-returns-after-knee-injury-scare-scores-against-fc-masr-to-end-goal-drought/" rel="bookmark" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/junior-ajayi-returns-after-knee-injury-scare-scores-against-fc-masr-to-end-goal-drought/" rel="bookmark" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought">Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/umotong-gets-cameo-in-brightons-victory-over-bottom-side-liverpool/" rel="bookmark" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2020/01/umotong.jpg 612w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/umotong-gets-cameo-in-brightons-victory-over-bottom-side-liverpool/" rel="bookmark" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool">Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/big-wins-for-dakkada-and-plateau-lobi-and-rivers-united-keeping-up-the-pressure/" rel="bookmark" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/big-wins-for-dakkada-and-plateau-lobi-and-rivers-united-keeping-up-the-pressure/" rel="bookmark" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure">Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e12caf5da9bf" data-td_block_id="td_uid_9_5e12caf5da9bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e12caf5da9bf" data-td_block_id="td_uid_9_5e12caf5da9bf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/osinachi-ohale-scores-first-goal-in-three-years/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.footballlive.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33688' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ -->

        <input type="hidden" name="antspm-j" class="antispam-control antispam-control-j" value="off" />
        

		<input type="hidden" name="antspm-t" class="antispam-control antispam-control-t" value="1578289909" />
		
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="6.5.1" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
</form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="newsnowlogo" title="Click here for more Nigerian Football news from NewsNow" style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;" >
<div style="margin:0;padding:0;border:1px solid #fff;background:#555;" >
<div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;" ><img src="https://footballlive.ng/wp-content/uploads/2018/06/newsnow_f_ab.gif" alt="As featured on NewsNow: Nigerian Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" /></div>
<div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;" ><span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;" ><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport/Football/Africa/Nigeria" target="newsnow" style="color:#fff;text-decoration:underline;" rel="nofollow noopener noreferrer">Nigerian Football News</a> 24/7</span><span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;" >&nbsp;</span></div>
</div>
</div>
<p> <script type="text/javascript"> document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football/Africa/Nigeria','newsnow'); }; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none'; </script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><iframe style="height: 564px;" src="https://www.scorebing.com/widgets/table?lid=35,36,37,38,39,117,1211&amp;c=00140d&amp;f=FFF" frameborder="0" scrolling="auto"></iframe></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div  class="pz_cont paszone-container-27399   " id="paszonecont_27399" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-27399 " id="27399" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-27399" style="" ><div class="pasli pasli-27395 "  data-duration="5000" bid="27395" aid="27399"><a class="wppaslink" href="https://www.footballlive.ng?pasID=MjczOTU=&amp;pasZONE=MjczOTk=" target="_blank" rel="noopener noreferrer"><img src="https://footballlive.ng/wp-content/uploads/2019/06/revolutionbanner.jpg?pas=9145290622001060551" alt="revolutionplusp" border="0"  /></a></div></div></div></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Segun</span> on <a href="https://www.footballlive.ng/laloko-drops-bombshell-on-mikel-obis-name-and-true-relationship-with-joel-obi/#comment-130">Laloko drops Bombshell on Mikel Obi&#8217;s name and true relationship with Joel Obi</a></li><li class="recentcomments"><span class="comment-author-link">Bartholomew Chidiebere</span> on <a href="https://www.footballlive.ng/sure-banker-for-today-29-07-2018/#comment-121">Sure Banker For Today 29-07-2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://airtel' rel='external nofollow ugc' class='url'>chizurum</a></span> on <a href="https://www.footballlive.ng/sure-banker-for-today-29-07-2018/#comment-120">Sure Banker For Today 29-07-2018</a></li><li class="recentcomments"><span class="comment-author-link">Gillian</span> on <a href="https://www.footballlive.ng/the-8-famous-transfer-hijackings-in-football/#comment-115">The 8 Famous Transfer Hijackings in Football</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://footballlive.ng' rel='external nofollow ugc' class='url'>yakubu pate</a></span> on <a href="https://www.footballlive.ng/sure-banker-for-today-24-07-2018/#comment-108">Sure Banker For Today 24-07-2018</a></li></ul></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7187125823613480",
          enable_page_level_ads: true
     });
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5e12caf6018ab_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5e12caf6018ab" ><script>var block_td_uid_12_5e12caf6018ab = new tdBlock();
block_td_uid_12_5e12caf6018ab.id = "td_uid_12_5e12caf6018ab";
block_td_uid_12_5e12caf6018ab.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5e12caf6018ab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5e12caf6018ab_rand","tdc_css_class_style":"td_uid_12_5e12caf6018ab_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5e12caf6018ab.td_column_number = "1";
block_td_uid_12_5e12caf6018ab.block_type = "td_block_7";
block_td_uid_12_5e12caf6018ab.post_count = "4";
block_td_uid_12_5e12caf6018ab.found_posts = "9973";
block_td_uid_12_5e12caf6018ab.header_color = "";
block_td_uid_12_5e12caf6018ab.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e12caf6018ab.max_num_pages = "2494";
tdBlocksArray.push(block_td_uid_12_5e12caf6018ab);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_12_5e12caf6018ab class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/highly-rated-teen-jonas-david-opts-for-nigeria/" rel="bookmark" title="Highly rated teen Jonas David opts for Nigeria"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2018/08/Screen-Shot-2018-08-24-at-8.29.23-PM-100x70.png" srcset="https://www.footballlive.ng/wp-content/uploads/2018/08/Screen-Shot-2018-08-24-at-8.29.23-PM-100x70.png 100w, https://www.footballlive.ng/wp-content/uploads/2018/08/Screen-Shot-2018-08-24-at-8.29.23-PM-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Highly rated teen Jonas David opts for Nigeria"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/highly-rated-teen-jonas-david-opts-for-nigeria/" rel="bookmark" title="Highly rated teen Jonas David opts for Nigeria">Highly rated teen Jonas David opts for Nigeria</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-24T20:37:35+00:00" >August 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/ingbede-happy-with-recovery-from-hamstring-injury/" rel="bookmark" title="Ingbede happy with recovery from hamstring injury"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/01/Lobi-striker-Sunday-Ingbede-100x70.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/01/Lobi-striker-Sunday-Ingbede-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2019/01/Lobi-striker-Sunday-Ingbede-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lori striker Sunday Ingbede" title="Ingbede happy with recovery from hamstring injury"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/ingbede-happy-with-recovery-from-hamstring-injury/" rel="bookmark" title="Ingbede happy with recovery from hamstring injury">Ingbede happy with recovery from hamstring injury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-12T15:59:05+00:00" >January 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/stoke-city-manager-blames-etebo-others-for-stoke-citys-winless-run/" rel="bookmark" title="Stoke City Manager Blames Etebo, Others For Stoke City&#8217;s Winless Run"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/09/stoke-100x70.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/09/stoke-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2019/09/stoke-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Stoke City Manager Blames Etebo, Others For Stoke City&#8217;s Winless Run"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/stoke-city-manager-blames-etebo-others-for-stoke-citys-winless-run/" rel="bookmark" title="Stoke City Manager Blames Etebo, Others For Stoke City&#8217;s Winless Run">Stoke City Manager Blames Etebo, Others For Stoke City&#8217;s Winless Run</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-28T10:15:19+00:00" >September 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/danjuma-sad-despite-scoring-in-champions-league/" rel="bookmark" title="Danjuma Sad, Despite Scoring In Champions League"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2018/10/Danjuma-100x70.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2018/10/Danjuma-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2018/10/Danjuma-300x208.jpg 300w, https://www.footballlive.ng/wp-content/uploads/2018/10/Danjuma-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2018/10/Danjuma-606x420.jpg 606w, https://www.footballlive.ng/wp-content/uploads/2018/10/Danjuma.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Danjuma Sad, Despite Scoring In Champions League"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/danjuma-sad-despite-scoring-in-champions-league/" rel="bookmark" title="Danjuma Sad, Despite Scoring In Champions League">Danjuma Sad, Despite Scoring In Champions League</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T20:51:52+00:00" >October 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_12_5e12caf6018ab" data-td_block_id="td_uid_12_5e12caf6018ab">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_13_5e12caf608cab_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5e12caf608cab" ><script>var block_td_uid_13_5e12caf608cab = new tdBlock();
block_td_uid_13_5e12caf608cab.id = "td_uid_13_5e12caf608cab";
block_td_uid_13_5e12caf608cab.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5e12caf608cab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5e12caf608cab_rand","tdc_css_class_style":"td_uid_13_5e12caf608cab_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5e12caf608cab.td_column_number = "1";
block_td_uid_13_5e12caf608cab.block_type = "td_block_15";
block_td_uid_13_5e12caf608cab.post_count = "4";
block_td_uid_13_5e12caf608cab.found_posts = "9973";
block_td_uid_13_5e12caf608cab.header_color = "";
block_td_uid_13_5e12caf608cab.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e12caf608cab.max_num_pages = "2494";
tdBlocksArray.push(block_td_uid_13_5e12caf608cab);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_13_5e12caf608cab class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/eagles-return-to-asaba-resume-training-monday/" rel="bookmark" title="Eagles Return To Asaba, Resume Training Monday"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2018/11/Eagles-disembark-from-theiir-plane-in-Asaba-218x150.jpeg" srcset="https://www.footballlive.ng/wp-content/uploads/2018/11/Eagles-disembark-from-theiir-plane-in-Asaba-218x150.jpeg 218w, https://www.footballlive.ng/wp-content/uploads/2018/11/Eagles-disembark-from-theiir-plane-in-Asaba-100x70.jpeg 100w, https://www.footballlive.ng/wp-content/uploads/2018/11/Eagles-disembark-from-theiir-plane-in-Asaba-534x365.jpeg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eagles Return To Asaba, Resume Training Monday"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/eagles-return-to-asaba-resume-training-monday/" rel="bookmark" title="Eagles Return To Asaba, Resume Training Monday">Eagles Return To Asaba, Resume Training Monday</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/five-facts-about-africa-cup-of-nations-published/" rel="bookmark" title="Five facts about Africa Cup of Nations published"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/04/AFCON-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/04/AFCON-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2019/04/AFCON-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Five facts about Africa Cup of Nations published"/></a></div>                <a href="https://www.footballlive.ng/category/afcon19/" class="td-post-category">AFCON 2019</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/five-facts-about-africa-cup-of-nations-published/" rel="bookmark" title="Five facts about Africa Cup of Nations published">Five facts about Africa Cup of Nations published</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/im-not-close-to-retirement-obafemi-martins-hints-at-eagles-come-back/" rel="bookmark" title="I&#8217;m not close to retirement! Obafemi Martins hints at Eagles come back"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/09/martins-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/09/martins-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2019/09/martins-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I&#8217;m not close to retirement! Obafemi Martins hints at Eagles come back"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/im-not-close-to-retirement-obafemi-martins-hints-at-eagles-come-back/" rel="bookmark" title="I&#8217;m not close to retirement! Obafemi Martins hints at Eagles come back">I&#8217;m not close to retirement! Obafemi Martins hints at Eagles come...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/nigeria-can-win-africa-cup-of-nations-in-2019-ogu/" rel="bookmark" title="Nigeria Can Win Africa Cup Of Nations In 2019 &#8211; Ogu"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2018/06/John-Ogu-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2018/06/John-Ogu-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2018/06/John-Ogu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria Can Win Africa Cup Of Nations In 2019 &#8211; Ogu"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/nigeria-can-win-africa-cup-of-nations-in-2019-ogu/" rel="bookmark" title="Nigeria Can Win Africa Cup Of Nations In 2019 &#8211; Ogu">Nigeria Can Win Africa Cup Of Nations In 2019 &#8211; Ogu</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5e12caf608cab" data-td_block_id="td_uid_13_5e12caf608cab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5e12caf608cab" data-td_block_id="td_uid_13_5e12caf608cab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_5e12caf60ffc2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5e12caf60ffc2" ><script>var block_td_uid_15_5e12caf60ffc2 = new tdBlock();
block_td_uid_15_5e12caf60ffc2.id = "td_uid_15_5e12caf60ffc2";
block_td_uid_15_5e12caf60ffc2.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5e12caf60ffc2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5e12caf60ffc2_rand","tdc_css_class_style":"td_uid_15_5e12caf60ffc2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5e12caf60ffc2.td_column_number = "1";
block_td_uid_15_5e12caf60ffc2.block_type = "td_block_7";
block_td_uid_15_5e12caf60ffc2.post_count = "3";
block_td_uid_15_5e12caf60ffc2.found_posts = "7443";
block_td_uid_15_5e12caf60ffc2.header_color = "";
block_td_uid_15_5e12caf60ffc2.ajax_pagination_infinite_stop = "";
block_td_uid_15_5e12caf60ffc2.max_num_pages = "2481";
tdBlocksArray.push(block_td_uid_15_5e12caf60ffc2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_15_5e12caf60ffc2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/junior-ajayi-returns-after-knee-injury-scare-scores-against-fc-masr-to-end-goal-drought/" rel="bookmark" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-100x70.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2019/04/junior-ajayi-of-al-ahly_15zg2w1dxc20k1xdto81izfpj3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/junior-ajayi-returns-after-knee-injury-scare-scores-against-fc-masr-to-end-goal-drought/" rel="bookmark" title="Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr to End Goal Drought">Junior Ajayi returns after Knee Injury Scare, Scores against FC Masr...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T19:34:56+00:00" >January 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/umotong-gets-cameo-in-brightons-victory-over-bottom-side-liverpool/" rel="bookmark" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-100x70.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2020/01/umotong-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/umotong-gets-cameo-in-brightons-victory-over-bottom-side-liverpool/" rel="bookmark" title="Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool">Umotong gets Cameo in Brighton&#8217;s victory over Bottom side Liverpool</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T19:16:46+00:00" >January 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/big-wins-for-dakkada-and-plateau-lobi-and-rivers-united-keeping-up-the-pressure/" rel="bookmark" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-100x70.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-100x70.png 100w, https://www.footballlive.ng/wp-content/uploads/2020/01/Untitled-14-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/big-wins-for-dakkada-and-plateau-lobi-and-rivers-united-keeping-up-the-pressure/" rel="bookmark" title="Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping up the Pressure">Big Wins for Dakkada and Plateau, Lobi and Rivers United keeping...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T19:01:15+00:00" >January 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_16_5e12caf61b507_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5e12caf61b507" ><script>var block_td_uid_16_5e12caf61b507 = new tdBlock();
block_td_uid_16_5e12caf61b507.id = "td_uid_16_5e12caf61b507";
block_td_uid_16_5e12caf61b507.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5e12caf61b507_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5e12caf61b507_rand","tdc_css_class_style":"td_uid_16_5e12caf61b507_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5e12caf61b507.td_column_number = "1";
block_td_uid_16_5e12caf61b507.block_type = "td_block_7";
block_td_uid_16_5e12caf61b507.post_count = "3";
block_td_uid_16_5e12caf61b507.found_posts = "9973";
block_td_uid_16_5e12caf61b507.header_color = "";
block_td_uid_16_5e12caf61b507.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e12caf61b507.max_num_pages = "3325";
tdBlocksArray.push(block_td_uid_16_5e12caf61b507);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_16_5e12caf61b507 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/sure-banker-for-today-02-07-2018/" rel="bookmark" title="Sure Banker For Today 02-07-2018"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2018/05/surebanker-100x70.png" srcset="https://www.footballlive.ng/wp-content/uploads/2018/05/surebanker-100x70.png 100w, https://www.footballlive.ng/wp-content/uploads/2018/05/surebanker-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2018/05/surebanker-534x372.png 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sure Banker For Today 02-07-2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/sure-banker-for-today-02-07-2018/" rel="bookmark" title="Sure Banker For Today 02-07-2018">Sure Banker For Today 02-07-2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-02T08:40:52+00:00" >July 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/jay-jay-okocha-announces-his-daughter-is-single-and-ready-to-settle-down/" rel="bookmark" title="Jay Jay Okocha Announces His Daughter Is Single And Ready To Settle Down"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/04/58781560_640450036366017_433176313713380921_n-100x70.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/04/58781560_640450036366017_433176313713380921_n-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2019/04/58781560_640450036366017_433176313713380921_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jay Jay Okocha Announces His Daughter Is Single And Ready To Settle Down"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/jay-jay-okocha-announces-his-daughter-is-single-and-ready-to-settle-down/" rel="bookmark" title="Jay Jay Okocha Announces His Daughter Is Single And Ready To Settle Down">Jay Jay Okocha Announces His Daughter Is Single And Ready To...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-29T10:40:05+00:00" >April 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/iwobi-declared-wanted-in-seychelles/" rel="bookmark" title="Iwobi declared wanted in Seychelles"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2018/06/Alex-Iwobi-100x70.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2018/06/Alex-Iwobi-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2018/06/Alex-Iwobi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Iwobi declared wanted in Seychelles"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/iwobi-declared-wanted-in-seychelles/" rel="bookmark" title="Iwobi declared wanted in Seychelles">Iwobi declared wanted in Seychelles</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-08T13:34:47+00:00" >September 8, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_17_5e12caf63126f_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5e12caf63126f" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.footballlive.ng/category/nationalteams/">National Teams<span class="td-cat-no">6162</span></a></li><li><a href="https://www.footballlive.ng/category/nigeria-footballers-abroad/">Players Abroad<span class="td-cat-no">2377</span></a></li><li><a href="https://www.footballlive.ng/category/nigerialeague/">Nigerian League<span class="td-cat-no">2259</span></a></li><li><a href="https://www.footballlive.ng/category/worldcup2018/">Gossip<span class="td-cat-no">789</span></a></li><li><a href="https://www.footballlive.ng/category/afcon19/">AFCON 2019<span class="td-cat-no">308</span></a></li><li><a href="https://www.footballlive.ng/category/worldfootball/">World Football<span class="td-cat-no">250</span></a></li><li><a href="https://www.footballlive.ng/category/surebanker/">Sure Banker<span class="td-cat-no">188</span></a></li><li><a href="https://www.footballlive.ng/category/transfer/">Transfer<span class="td-cat-no">108</span></a></li><li><a href="https://www.footballlive.ng/category/double-chance/">Double Chance<span class="td-cat-no">104</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.footballlive.ng/"><img src="https://footballlive.ng/wp-content/uploads/2018/01/fllogo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Footballlive.ng provides all the comprehensive and current gist of the activities of Nigerian players at home and Abroad, on the continent and in international leagues, as well as happenings around the Nigerian Football Federation and the Nigerian Professional Football League.

FootballLive.ng also trails the big stars and prodigies of the best leagues around the world and gives our visitors all the latest controversies surrounding the players. Never miss out on any football match or competition, whether for club or country as footballlive.ng will get you the information whenever, wherever and whatever it takes.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@footballlive.ng">contact@footballlive.ng</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/footballlivech" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-5272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5272"><a href="https://www.footballlive.ng/contact/">Contact</a></li>
<li id="menu-item-5273" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5273"><a href="https://www.footballlive.ng/latest-nigeria-football-news-2/">About</a></li>
<li id="menu-item-5274" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5274"><a href="https://www.footballlive.ng/sitemap/">sitemap</a></li>
<li id="menu-item-16890" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16890"><a href="https://www.footballlive.ng/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; FootballliveNG                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<center><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=footballlive.ng','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/footballlive.ng" /></a>
<script language="JavaScript" type="text/javascript">
TrustLogo("https://www.footballlive.ng/comodo_secure_seal_100x85_transp.png", "CL1", "none");
</script>
<a  href="https://ssl.comodo.com" id="comodoTL">Comodo SSL</a></center>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/mikel-may-continue-eagles-captains-at-fernebahce/" rel="bookmark" title="Mikel May Continue Eagles&#8217; Captains At Fernebahce"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2018/01/mikel-obi-100x70.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2018/01/mikel-obi-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2018/01/mikel-obi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mikel May Continue Eagles&#8217; Captains At Fernebahce"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/mikel-may-continue-eagles-captains-at-fernebahce/" rel="bookmark" title="Mikel May Continue Eagles&#8217; Captains At Fernebahce">Mikel May Continue Eagles&#8217; Captains At Fernebahce</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-07T06:56:24+00:00" >January 7, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/imama-charges-olympic-eagles-strikers-we-must-be-clinical/" rel="bookmark" title="Imama charges Olympic Eagles strikers &#8216;We must be clinical&#8217;"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/03/Chukwueze-right-in-training-with-Olympic-Eagles-100x70.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/03/Chukwueze-right-in-training-with-Olympic-Eagles-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2019/03/Chukwueze-right-in-training-with-Olympic-Eagles-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Imama charges Olympic Eagles strikers &#8216;We must be clinical&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/imama-charges-olympic-eagles-strikers-we-must-be-clinical/" rel="bookmark" title="Imama charges Olympic Eagles strikers &#8216;We must be clinical&#8217;">Imama charges Olympic Eagles strikers &#8216;We must be clinical&#8217;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-09T17:13:17+00:00" >September 9, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5e12caf63c680
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://www.footballlive.ng/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://www.footballlive.ng/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.3.2' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/anti-spam/assets/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/www.footballlive.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.footballlive.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.footballlive.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://footballlive.ng/wp-content/uploads/2018/01/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://footballlive.ng/wp-content/uploads/2018/01/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://footballlive.ng/wp-content/uploads/2018/01/8.jpg');
    }
</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e12caf63c926"></textarea>
						<div id="td_live_css_uid_1_5e12caf63c926" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e12caf63c926');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e12caf63c926");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>