<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Onuachu Bossing in Belgium! Grabs Brace in Genk&#039;s 5-1 Win over Cercle Brugge - Latest football news in Nigeria</title>
	    <meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="NcqkUT0vQmDO0pAoDPfUxOB3o9T8AcdxP6Ro2KIoZIY" />
        <link rel="pingback" href="https://www.footballlive.ng/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.2 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-18.png" /><link rel="icon" type="image/png" href="https://footballlive.ng/wp-content/uploads/2018/01/flfavicon.png">

<meta name="description" content="If Paul Onuachu doesn&#039;t return to the Super Eagles banging in goals then perhaps there&#039;s something wrong with either the player of the units around him in the National team."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Onuachu Bossing in Belgium! Grabs Brace in Genk&#039;s 5-1 Win over Cercle Brugge - Latest football news in Nigeria" />
<meta property="og:description" content="If Paul Onuachu doesn&#039;t return to the Super Eagles banging in goals then perhaps there&#039;s something wrong with either the player of the units around him in the National team." />
<meta property="og:url" content="https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/" />
<meta property="og:site_name" content="Latest football news in Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/footballliveng/" />
<meta property="article:tag" content="Cercle Brugge" />
<meta property="article:tag" content="Cyriel Dessers" />
<meta property="article:tag" content="KRC Genk" />
<meta property="article:tag" content="Paul Onuachu" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-11-30T03:23:03+01:00" />
<meta property="og:image" content="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-18.png" />
<meta property="og:image:secure_url" content="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-18.png" />
<meta property="og:image:width" content="837" />
<meta property="og:image:height" content="503" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If Paul Onuachu doesn&#039;t return to the Super Eagles banging in goals then perhaps there&#039;s something wrong with either the player of the units around him in the National team." />
<meta name="twitter:title" content="Onuachu Bossing in Belgium! Grabs Brace in Genk&#039;s 5-1 Win over Cercle Brugge - Latest football news in Nigeria" />
<meta name="twitter:site" content="@footballliveCH" />
<meta name="twitter:image" content="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-18.png" />
<meta name="twitter:creator" content="@footballliveCH" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.footballlive.ng/#website","url":"https://www.footballlive.ng/","name":"Latest football news in Nigeria - Footballlive","potentialAction":{"@type":"SearchAction","target":"https://www.footballlive.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/#primaryimage","url":"https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-18.png","width":837,"height":503},{"@type":"WebPage","@id":"https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/#webpage","url":"https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/","inLanguage":"en-US","name":"Onuachu Bossing in Belgium! Grabs Brace in Genk&#039;s 5-1 Win over Cercle Brugge - Latest football news in Nigeria","isPartOf":{"@id":"https://www.footballlive.ng/#website"},"primaryImageOfPage":{"@id":"https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/#primaryimage"},"datePublished":"2020-11-30T03:23:03+01:00","dateModified":"2020-11-30T03:23:03+01:00","author":{"@id":"https://www.footballlive.ng/#/schema/person/1c98db0272c9e5d7e204942ea2d7fd91"},"description":"If Paul Onuachu doesn't return to the Super Eagles banging in goals then perhaps there's something wrong with either the player of the units around him in the National team."},{"@type":["Person"],"@id":"https://www.footballlive.ng/#/schema/person/1c98db0272c9e5d7e204942ea2d7fd91","name":"Adebanjo","image":{"@type":"ImageObject","@id":"https://www.footballlive.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/3006ef210edbe8c379c51aecb45ca913?s=96&d=mm&r=g","caption":"Adebanjo"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latest football news in Nigeria &raquo; Feed" href="https://www.footballlive.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest football news in Nigeria &raquo; Comments Feed" href="https://www.footballlive.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest football news in Nigeria &raquo; Onuachu Bossing in Belgium! Grabs Brace in Genk&#8217;s 5-1 Win over Cercle Brugge Comments Feed" href="https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-121629285-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-121629285-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballlive.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballlive.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://www.footballlive.ng/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.footballlive.ng/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.footballlive.ng/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.footballlive.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.footballlive.ng/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/plupload/handlers.min.js?ver=5.5.3' id='plupload-handlers-js'></script>
<script type='text/javascript' id='wppas_vbc_upload-js-extra'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/www.footballlive.ng\/wp-admin\/admin-ajax.php","nonce":"96036be70c","remove":"e1de199f6e","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/www.footballlive.ng\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=750373420c","flash_swf_url":"https:\/\/www.footballlive.ng\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.5.3' id='wppas_vbc_upload-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.footballlive.ng","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.5.3' id='wppas_dummy_advertising-js'></script>
<link rel="https://api.w.org/" href="https://www.footballlive.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.footballlive.ng/wp-json/wp/v2/posts/36439" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballlive.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballlive.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.footballlive.ng/?p=36439' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballlive.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballlive.ng%2Fonuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballlive.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballlive.ng%2Fonuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge%2F&#038;format=xml" />
<script type="text/javascript"> //<![CDATA[ 
var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.comodo.com/" : "http://www.trustlogo.com/");
document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));
//]]>
</script>
<?php echo do_shortcode('[google-translator]'); ?>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.footballlive.ng\/wp-admin\/","wpRestNonce":"8c341d6154","wpRestUrl":"https:\/\/www.footballlive.ng\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.footballlive.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.footballlive.ng/category/nationalteams/",
                                "name": "National Teams"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/",
                                "name": "Onuachu Bossing in Belgium! Grabs Brace in Genk&#8217;s 5-1 Win over Cercle..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7187125823613480",
          enable_page_level_ads: true
     });
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-36439 single-format-standard onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.4.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/footballlivech" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-3543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-3543"><a href="#">Nigeria Players Abroad</a></li>
<li id="menu-item-3545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3545"><a href="#">National Teams</a></li>
<li id="menu-item-3544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3544"><a href="#">Nigeria League</a></li>
<li id="menu-item-30131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30131"><a href="https://www.footballlive.ng/live-score/">Live Score</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14251"><a href="https://www.footballlive.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.footballlive.ng/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-3424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3424"><a href="#">Forums</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14252"><a href="https://www.footballlive.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.footballlive.ng/">
                <img src="https://www.footballlive.ng/wp-content/uploads/2020/11/fllogoo.png" alt=""/>
                <span class="td-visual-hidden">Latest football news in Nigeria</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fc4f95f7f72e_rand td_block_template_1"><div  class="pz_cont paszone-container-34377   " id="paszonecont_34377" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-34377 " id="34377" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   paszoneholder-34377" style="width:100%; height:100%;" ></div></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.footballlive.ng/">
			<img src="https://www.footballlive.ng/wp-content/uploads/2020/11/fllogoo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.footballlive.ng/">
			<img src="https://www.footballlive.ng/wp-content/uploads/2020/11/fllogoo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-3543"><a href="#">Nigeria Players Abroad</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5fc4f95f80881_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5fc4f95f80881" ><script>var block_td_uid_2_5fc4f95f80881 = new tdBlock();
block_td_uid_2_5fc4f95f80881.id = "td_uid_2_5fc4f95f80881";
block_td_uid_2_5fc4f95f80881.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"62","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5fc4f95f80881_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5fc4f95f80881_rand","tdc_css_class_style":"td_uid_2_5fc4f95f80881_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5fc4f95f80881.td_column_number = "3";
block_td_uid_2_5fc4f95f80881.block_type = "td_block_mega_menu";
block_td_uid_2_5fc4f95f80881.post_count = "5";
block_td_uid_2_5fc4f95f80881.found_posts = "2774";
block_td_uid_2_5fc4f95f80881.header_color = "";
block_td_uid_2_5fc4f95f80881.ajax_pagination_infinite_stop = "";
block_td_uid_2_5fc4f95f80881.max_num_pages = "555";
tdBlocksArray.push(block_td_uid_2_5fc4f95f80881);
</script><div id=td_uid_2_5fc4f95f80881 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/" rel="bookmark" title="Onuachu Bossing in Belgium! Grabs Brace in Genk&#8217;s 5-1 Win over Cercle Brugge"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-18-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-18-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-18-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Onuachu Bossing in Belgium! Grabs Brace in Genk&#8217;s 5-1 Win over Cercle Brugge"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/" rel="bookmark" title="Onuachu Bossing in Belgium! Grabs Brace in Genk&#8217;s 5-1 Win over Cercle Brugge">Onuachu Bossing in Belgium! Grabs Brace in Genk&#8217;s 5-1 Win over&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/mikel-obi-quietly-making-big-statements-at-little-stoke-city/" rel="bookmark" title="Mikel Obi Quietly Making Big Statements at Little Stoke City"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/mikel-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/mikel-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/mikel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mikel Obi Quietly Making Big Statements at Little Stoke City"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/mikel-obi-quietly-making-big-statements-at-little-stoke-city/" rel="bookmark" title="Mikel Obi Quietly Making Big Statements at Little Stoke City">Mikel Obi Quietly Making Big Statements at Little Stoke City</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/africa-mourns-teranga-lions-world-cup-hero-papa-bouba-diop/" rel="bookmark" title="Africa Mourns Teranga Lions World Cup Hero Papa Bouba Diop"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/diop-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/diop-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/diop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa Mourns Teranga Lions World Cup Hero Papa Bouba Diop"/></a></div>                <a href="https://www.footballlive.ng/category/nigeria-footballers-abroad/" class="td-post-category">Players Abroad</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/africa-mourns-teranga-lions-world-cup-hero-papa-bouba-diop/" rel="bookmark" title="Africa Mourns Teranga Lions World Cup Hero Papa Bouba Diop">Africa Mourns Teranga Lions World Cup Hero Papa Bouba Diop</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/olanrewaju-scores-in-consecutive-games-for-sivasspor-in-the-europa-league/" rel="bookmark" title="Olanrewaju scores in Consecutive Games for Sivasspor in the Europa League"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-14-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-14-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-14-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Olanrewaju scores in Consecutive Games for Sivasspor in the Europa League"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/olanrewaju-scores-in-consecutive-games-for-sivasspor-in-the-europa-league/" rel="bookmark" title="Olanrewaju scores in Consecutive Games for Sivasspor in the Europa League">Olanrewaju scores in Consecutive Games for Sivasspor in the Europa League</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/olayinka-improves-european-competition-goals-record-in-slavia-prague-win-over-ogc-nice/" rel="bookmark" title="Olayinka Improves European competition Goals Record in Slavia Prague win over OGC Nice"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-13-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-13-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-13-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Olayinka Improves European competition Goals Record in Slavia Prague win over OGC Nice"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/olayinka-improves-european-competition-goals-record-in-slavia-prague-win-over-ogc-nice/" rel="bookmark" title="Olayinka Improves European competition Goals Record in Slavia Prague win over OGC Nice">Olayinka Improves European competition Goals Record in Slavia Prague win over&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5fc4f95f80881" data-td_block_id="td_uid_2_5fc4f95f80881"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5fc4f95f80881" data-td_block_id="td_uid_2_5fc4f95f80881"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-3545"><a href="#">National Teams</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5fc4f95f88f50_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fc4f95f88f50" ><script>var block_td_uid_3_5fc4f95f88f50 = new tdBlock();
block_td_uid_3_5fc4f95f88f50.id = "td_uid_3_5fc4f95f88f50";
block_td_uid_3_5fc4f95f88f50.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"67","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5fc4f95f88f50_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fc4f95f88f50_rand","tdc_css_class_style":"td_uid_3_5fc4f95f88f50_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5fc4f95f88f50.td_column_number = "3";
block_td_uid_3_5fc4f95f88f50.block_type = "td_block_mega_menu";
block_td_uid_3_5fc4f95f88f50.post_count = "5";
block_td_uid_3_5fc4f95f88f50.found_posts = "6884";
block_td_uid_3_5fc4f95f88f50.header_color = "";
block_td_uid_3_5fc4f95f88f50.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fc4f95f88f50.max_num_pages = "1377";
tdBlocksArray.push(block_td_uid_3_5fc4f95f88f50);
</script><div id=td_uid_3_5fc4f95f88f50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/" rel="bookmark" title="Onuachu Bossing in Belgium! Grabs Brace in Genk&#8217;s 5-1 Win over Cercle Brugge"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-18-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-18-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-18-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Onuachu Bossing in Belgium! Grabs Brace in Genk&#8217;s 5-1 Win over Cercle Brugge"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/onuachu-bossing-in-belgium-grabs-brace-in-genks-5-1-win-over-cercle-brugge/" rel="bookmark" title="Onuachu Bossing in Belgium! Grabs Brace in Genk&#8217;s 5-1 Win over Cercle Brugge">Onuachu Bossing in Belgium! Grabs Brace in Genk&#8217;s 5-1 Win over&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/mikel-obi-quietly-making-big-statements-at-little-stoke-city/" rel="bookmark" title="Mikel Obi Quietly Making Big Statements at Little Stoke City"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/mikel-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/mikel-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/mikel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mikel Obi Quietly Making Big Statements at Little Stoke City"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/mikel-obi-quietly-making-big-statements-at-little-stoke-city/" rel="bookmark" title="Mikel Obi Quietly Making Big Statements at Little Stoke City">Mikel Obi Quietly Making Big Statements at Little Stoke City</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/nigeria-drops-four-spots-in-latest-fifa-ranking/" rel="bookmark" title="Nigeria drops Four Spots in Latest FIFA Ranking"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-15-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-15-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-15-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria drops Four Spots in Latest FIFA Ranking"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/nigeria-drops-four-spots-in-latest-fifa-ranking/" rel="bookmark" title="Nigeria drops Four Spots in Latest FIFA Ranking">Nigeria drops Four Spots in Latest FIFA Ranking</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/olanrewaju-scores-in-consecutive-games-for-sivasspor-in-the-europa-league/" rel="bookmark" title="Olanrewaju scores in Consecutive Games for Sivasspor in the Europa League"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-14-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-14-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-14-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Olanrewaju scores in Consecutive Games for Sivasspor in the Europa League"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/olanrewaju-scores-in-consecutive-games-for-sivasspor-in-the-europa-league/" rel="bookmark" title="Olanrewaju scores in Consecutive Games for Sivasspor in the Europa League">Olanrewaju scores in Consecutive Games for Sivasspor in the Europa League</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/olayinka-improves-european-competition-goals-record-in-slavia-prague-win-over-ogc-nice/" rel="bookmark" title="Olayinka Improves European competition Goals Record in Slavia Prague win over OGC Nice"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-13-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-13-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-13-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Olayinka Improves European competition Goals Record in Slavia Prague win over OGC Nice"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/olayinka-improves-european-competition-goals-record-in-slavia-prague-win-over-ogc-nice/" rel="bookmark" title="Olayinka Improves European competition Goals Record in Slavia Prague win over OGC Nice">Olayinka Improves European competition Goals Record in Slavia Prague win over&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fc4f95f88f50" data-td_block_id="td_uid_3_5fc4f95f88f50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fc4f95f88f50" data-td_block_id="td_uid_3_5fc4f95f88f50"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-3544"><a href="#">Nigeria League</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5fc4f95f96bff_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5fc4f95f96bff" ><script>var block_td_uid_4_5fc4f95f96bff = new tdBlock();
block_td_uid_4_5fc4f95f96bff.id = "td_uid_4_5fc4f95f96bff";
block_td_uid_4_5fc4f95f96bff.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"63","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5fc4f95f96bff_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5fc4f95f96bff_rand","tdc_css_class_style":"td_uid_4_5fc4f95f96bff_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5fc4f95f96bff.td_column_number = "3";
block_td_uid_4_5fc4f95f96bff.block_type = "td_block_mega_menu";
block_td_uid_4_5fc4f95f96bff.post_count = "5";
block_td_uid_4_5fc4f95f96bff.found_posts = "2597";
block_td_uid_4_5fc4f95f96bff.header_color = "";
block_td_uid_4_5fc4f95f96bff.ajax_pagination_infinite_stop = "";
block_td_uid_4_5fc4f95f96bff.max_num_pages = "520";
tdBlocksArray.push(block_td_uid_4_5fc4f95f96bff);
</script><div id=td_uid_4_5fc4f95f96bff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/maikaba-blames-plateau-united-players-for-jos-defeat-says-simba-not-invincible/" rel="bookmark" title="Maikaba blames Plateau United Players for Jos Defeat says Simba Not &#8220;Invincible&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-19-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-19-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-19-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maikaba blames Plateau United Players for Jos Defeat says Simba Not &#8220;Invincible&#8221;"/></a></div>                <a href="https://www.footballlive.ng/category/nigerialeague/" class="td-post-category">Nigerian League</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/maikaba-blames-plateau-united-players-for-jos-defeat-says-simba-not-invincible/" rel="bookmark" title="Maikaba blames Plateau United Players for Jos Defeat says Simba Not &#8220;Invincible&#8221;">Maikaba blames Plateau United Players for Jos Defeat says Simba Not&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/bad-day-in-the-office-for-plateau-united-rivers-united-and-pillars/" rel="bookmark" title="Bad Day in the Office for Plateau United, Rivers United and Pillars"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-17-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-17-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-17-100x70.png 100w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-17-616x420.png 616w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-17.png 738w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bad Day in the Office for Plateau United, Rivers United and Pillars"/></a></div>                <a href="https://www.footballlive.ng/category/nigerialeague/" class="td-post-category">Nigerian League</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/bad-day-in-the-office-for-plateau-united-rivers-united-and-pillars/" rel="bookmark" title="Bad Day in the Office for Plateau United, Rivers United and Pillars">Bad Day in the Office for Plateau United, Rivers United and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/super-sub-victor-mbaoma-lifts-enyimba-in-win-against-rahimo-fc/" rel="bookmark" title="Super Sub Victor Mbaoma lifts Enyimba in win against Rahimo FC"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-16-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-16-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-16-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Super Sub Victor Mbaoma lifts Enyimba in win against Rahimo FC"/></a></div>                <a href="https://www.footballlive.ng/category/nigerialeague/" class="td-post-category">Nigerian League</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/super-sub-victor-mbaoma-lifts-enyimba-in-win-against-rahimo-fc/" rel="bookmark" title="Super Sub Victor Mbaoma lifts Enyimba in win against Rahimo FC">Super Sub Victor Mbaoma lifts Enyimba in win against Rahimo FC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/sports-ministers-scathing-attack-on-rohr-is-a-distraction-it-wont-save-super-eagles-or-nigerian-football/" rel="bookmark" title="Sports Minister&#8217;s Scathing Attack on Rohr is a Distraction, It won&#8217;t Save Super Eagles or Nigerian Football"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-12-218x150.png" srcset="https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-12-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2020/11/Untitled-12-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sports Minister&#8217;s Scathing Attack on Rohr is a Distraction, It won&#8217;t Save Super Eagles or Nigerian Football"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/sports-ministers-scathing-attack-on-rohr-is-a-distraction-it-wont-save-super-eagles-or-nigerian-football/" rel="bookmark" title="Sports Minister&#8217;s Scathing Attack on Rohr is a Distraction, It won&#8217;t Save Super Eagles or Nigerian Football">Sports Minister&#8217;s Scathing Attack on Rohr is a Distraction, It won&#8217;t&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/orji-kalu-wants-to-own-arsenal-enyeama-says-its-misplaced-priority/" rel="bookmark" title="Orji Kalu wants to Own Arsenal, Enyeama says It&#8217;s &#8216;Misplaced&#8217; Priority"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/07/ikhana-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/07/ikhana-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2019/07/ikhana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Orji Kalu wants to Own Arsenal, Enyeama says It&#8217;s &#8216;Misplaced&#8217; Priority"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/orji-kalu-wants-to-own-arsenal-enyeama-says-its-misplaced-priority/" rel="bookmark" title="Orji Kalu wants to Own Arsenal, Enyeama says It&#8217;s &#8216;Misplaced&#8217; Priority">Orji Kalu wants to Own Arsenal, Enyeama says It&#8217;s &#8216;Misplaced&#8217; Priority</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5fc4f95f96bff" data-td_block_id="td_uid_4_5fc4f95f96bff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5fc4f95f96bff" data-td_block_id="td_uid_4_5fc4f95f96bff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30131"><a href="https://www.footballlive.ng/live-score/">Live Score</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14251"><a href="https://www.footballlive.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.footballlive.ng/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.footballlive.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 