<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Central Africa Republic shock Nigeria in historic win for the team ranked 124th - Latest football news in Nigeria</title>
	    <meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="NcqkUT0vQmDO0pAoDPfUxOB3o9T8AcdxP6Ro2KIoZIY" />
        <link rel="pingback" href="https://www.footballlive.ng/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.2 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled.png" /><link rel="icon" type="image/png" href="https://footballlive.ng/wp-content/uploads/2018/01/flfavicon.png">

<meta name="description" content="Central Africa Republic achieved the biggest record in the Country&#039;s football history following the 1-0 victory against Nigeria in the World Cup Qualifiers on Thursday night in Lagos."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Central Africa Republic shock Nigeria in historic win for the team ranked 124th - Latest football news in Nigeria" />
<meta property="og:description" content="Central Africa Republic achieved the biggest record in the Country&#039;s football history following the 1-0 victory against Nigeria in the World Cup Qualifiers on Thursday night in Lagos." />
<meta property="og:url" content="https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/" />
<meta property="og:site_name" content="Latest football news in Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/footballliveng/" />
<meta property="article:tag" content="Central Africa Republic" />
<meta property="article:tag" content="Leon Balogun" />
<meta property="article:tag" content="Nigeria" />
<meta property="article:tag" content="World Cup" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2021-10-07T19:05:14+01:00" />
<meta property="og:image" content="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled.png" />
<meta property="og:image:secure_url" content="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled.png" />
<meta property="og:image:width" content="613" />
<meta property="og:image:height" content="538" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Central Africa Republic achieved the biggest record in the Country&#039;s football history following the 1-0 victory against Nigeria in the World Cup Qualifiers on Thursday night in Lagos." />
<meta name="twitter:title" content="Central Africa Republic shock Nigeria in historic win for the team ranked 124th - Latest football news in Nigeria" />
<meta name="twitter:site" content="@footballliveCH" />
<meta name="twitter:image" content="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled.png" />
<meta name="twitter:creator" content="@footballliveCH" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.footballlive.ng/#website","url":"https://www.footballlive.ng/","name":"Latest football news in Nigeria - Footballlive","potentialAction":{"@type":"SearchAction","target":"https://www.footballlive.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/#primaryimage","url":"https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled.png","width":613,"height":538},{"@type":"WebPage","@id":"https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/#webpage","url":"https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/","inLanguage":"en-US","name":"Central Africa Republic shock Nigeria in historic win for the team ranked 124th - Latest football news in Nigeria","isPartOf":{"@id":"https://www.footballlive.ng/#website"},"primaryImageOfPage":{"@id":"https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/#primaryimage"},"datePublished":"2021-10-07T19:05:14+01:00","dateModified":"2021-10-07T19:05:14+01:00","author":{"@id":"https://www.footballlive.ng/#/schema/person/f911c8cf14f4c2ae7063e935c5e2d6fd"},"description":"Central Africa Republic achieved the biggest record in the Country's football history following the 1-0 victory against Nigeria in the World Cup Qualifiers on Thursday night in Lagos."},{"@type":["Person"],"@id":"https://www.footballlive.ng/#/schema/person/f911c8cf14f4c2ae7063e935c5e2d6fd","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.footballlive.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/fe26750657056dd614648995f2cbb136?s=96&d=mm&r=g","caption":"Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latest football news in Nigeria &raquo; Feed" href="https://www.footballlive.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest football news in Nigeria &raquo; Comments Feed" href="https://www.footballlive.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest football news in Nigeria &raquo; Central Africa Republic shock Nigeria in historic win for the team ranked 124th Comments Feed" href="https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-121629285-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballlive.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballlive.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://www.footballlive.ng/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.footballlive.ng/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-story-main-css'  href='https://www.footballlive.ng/wp-content/plugins/wp-story/dist/wp-story.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.footballlive.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.footballlive.ng/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/clipboard.min.js?ver=5.8.1' id='clipboard-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/plupload/handlers.min.js?ver=5.8.1' id='plupload-handlers-js'></script>
<script type='text/javascript' id='wppas_vbc_upload-js-extra'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/www.footballlive.ng\/wp-admin\/admin-ajax.php","nonce":"25c76e1c83","remove":"36b228651d","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/www.footballlive.ng\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=d3afb35295","flash_swf_url":"https:\/\/www.footballlive.ng\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.8.1' id='wppas_vbc_upload-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.footballlive.ng","hash_tracking":"false","ua":"UA-121629285-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.0.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wp-story/public/js/jquery.nicescroll.min.js?ver=2.1.2' id='jquery-nicescroll-js'></script>
<script type='text/javascript' id='wp-story-js-extra'>
/* <![CDATA[ */
var wpStoryObject = {"homeUrl":"https:\/\/www.footballlive.ng\/","lang":{"unmute":"Touch to unmute","keyboardTip":"Press space to see next","visitLink":"Visit link","time":{"ago":"ago","hour":"hour ago","hours":"hours ago","minute":"minute ago","minutes":"minutes ago","fromnow":"from-now","seconds":"seconds ago","yesterday":"yesterday","tomorrow":"tomorrow","days":"days ago"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wp-story/dist/wp-story.js?ver=2.1.2' id='wp-story-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.8.1' id='wppas_dummy_advertising-js'></script>
<link rel="https://api.w.org/" href="https://www.footballlive.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.footballlive.ng/wp-json/wp/v2/posts/39774" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballlive.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballlive.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.footballlive.ng/?p=39774' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballlive.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballlive.ng%2Fcentral-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballlive.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballlive.ng%2Fcentral-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th%2F&#038;format=xml" />
<script type="text/javascript"> //<![CDATA[ 
var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.comodo.com/" : "http://www.trustlogo.com/");
document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));
//]]>
</script>
<?php echo do_shortcode('[google-translator]'); ?>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.footballlive.ng\/wp-admin\/","wpRestNonce":"383c7de67e","wpRestUrl":"https:\/\/www.footballlive.ng\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.footballlive.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '54f04732-799b-45d3-9c37-0b3e28f216b4';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.footballlive.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.13169687-b109-4155-bbf4-37fb1a1576f8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.footballlive.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.footballlive.ng/category/nationalteams/",
                                "name": "National Teams"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/",
                                "name": "Central Africa Republic shock Nigeria in historic win for the team ranked..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7187125823613480",
          enable_page_level_ads: true
     });
</script>
</head>

<body class="post-template-default single single-post postid-39774 single-format-standard central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/footballlivech" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-3543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-3543"><a href="#">Nigeria Players Abroad</a></li>
<li id="menu-item-3545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3545"><a href="#">National Teams</a></li>
<li id="menu-item-3544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3544"><a href="#">Nigeria League</a></li>
<li id="menu-item-30131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30131"><a href="https://www.footballlive.ng/live-score/">Live Score</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14251"><a href="https://www.footballlive.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.footballlive.ng/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-3424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3424"><a href="#">Forums</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14252"><a href="https://www.footballlive.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.footballlive.ng/">
                <img src="https://www.footballlive.ng/wp-content/uploads/2020/11/fllogoo.png" alt=""/>
                <span class="td-visual-hidden">Latest football news in Nigeria</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_615f50259234b_rand td_block_template_1"><div  class="pz_cont paszone-container-34377   " id="paszonecont_34377" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-34377 " id="34377" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   paszoneholder-34377" style="width:100%; height:100%;" ></div></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.footballlive.ng/">
			<img src="https://www.footballlive.ng/wp-content/uploads/2020/11/fllogoo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.footballlive.ng/">
			<img src="https://www.footballlive.ng/wp-content/uploads/2020/11/fllogoo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-3543"><a href="#">Nigeria Players Abroad</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_615f502592ffa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_615f502592ffa" ><script>var block_td_uid_2_615f502592ffa = new tdBlock();
block_td_uid_2_615f502592ffa.id = "td_uid_2_615f502592ffa";
block_td_uid_2_615f502592ffa.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"62","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_615f502592ffa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_615f502592ffa_rand","tdc_css_class_style":"td_uid_2_615f502592ffa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_615f502592ffa.td_column_number = "3";
block_td_uid_2_615f502592ffa.block_type = "td_block_mega_menu";
block_td_uid_2_615f502592ffa.post_count = "5";
block_td_uid_2_615f502592ffa.found_posts = "3539";
block_td_uid_2_615f502592ffa.header_color = "";
block_td_uid_2_615f502592ffa.ajax_pagination_infinite_stop = "";
block_td_uid_2_615f502592ffa.max_num_pages = "708";
tdBlocksArray.push(block_td_uid_2_615f502592ffa);
</script><div id=td_uid_2_615f502592ffa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/rohr-cuts-okoye-for-world-cup-qualifiers-but-deputies-uzoho-and-akpeyi-are-unwanted-selection-problems/" rel="bookmark" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/rohr-cuts-okoye-for-world-cup-qualifiers-but-deputies-uzoho-and-akpeyi-are-unwanted-selection-problems/" rel="bookmark" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems">Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/wcq-injured-onuachu-is-a-doubt-to-face-car-maduka-dropped-for-arriving-late/" rel="bookmark" title="WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped for arriving late"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/6db3f33e-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/6db3f33e-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/6db3f33e-untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped for arriving late"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/wcq-injured-onuachu-is-a-doubt-to-face-car-maduka-dropped-for-arriving-late/" rel="bookmark" title="WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped for arriving late">WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/struggling-leicester-city-will-be-without-ndidi-for-man-united-arsenal-fixtures/" rel="bookmark" title="Struggling Leicester City will be without Ndidi for Man United, Arsenal Fixtures"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/ndidi-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/ndidi-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/ndidi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Struggling Leicester City will be without Ndidi for Man United, Arsenal Fixtures"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/struggling-leicester-city-will-be-without-ndidi-for-man-united-arsenal-fixtures/" rel="bookmark" title="Struggling Leicester City will be without Ndidi for Man United, Arsenal Fixtures">Struggling Leicester City will be without Ndidi for Man United, Arsenal&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/calvin-bassey-arrives-super-eagles-camp/" rel="bookmark" title="Calvin Bassey arrives Super Eagles camp"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/f931ec2f-img_20211005_075533-218x150.jpg" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/f931ec2f-img_20211005_075533-218x150.jpg 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/f931ec2f-img_20211005_075533-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Calvin Bassey arrives Super Eagles camp"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/calvin-bassey-arrives-super-eagles-camp/" rel="bookmark" title="Calvin Bassey arrives Super Eagles camp">Calvin Bassey arrives Super Eagles camp</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/ugbo-scores-onuachu-fires-blank-in-genks-defeat-to-10-man-eupen/" rel="bookmark" title="Ugbo scores, Onuachu fires blank in Genk&#8217;s defeat to 10-man Eupen"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/bb224aaf-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/bb224aaf-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/bb224aaf-untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ugbo scores, Onuachu fires blank in Genk&#8217;s defeat to 10-man Eupen"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/ugbo-scores-onuachu-fires-blank-in-genks-defeat-to-10-man-eupen/" rel="bookmark" title="Ugbo scores, Onuachu fires blank in Genk&#8217;s defeat to 10-man Eupen">Ugbo scores, Onuachu fires blank in Genk&#8217;s defeat to 10-man Eupen</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_615f502592ffa" data-td_block_id="td_uid_2_615f502592ffa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_615f502592ffa" data-td_block_id="td_uid_2_615f502592ffa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-3545"><a href="#">National Teams</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_615f50259c50b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_615f50259c50b" ><script>var block_td_uid_3_615f50259c50b = new tdBlock();
block_td_uid_3_615f50259c50b.id = "td_uid_3_615f50259c50b";
block_td_uid_3_615f50259c50b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"67","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_615f50259c50b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_615f50259c50b_rand","tdc_css_class_style":"td_uid_3_615f50259c50b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_615f50259c50b.td_column_number = "3";
block_td_uid_3_615f50259c50b.block_type = "td_block_mega_menu";
block_td_uid_3_615f50259c50b.post_count = "5";
block_td_uid_3_615f50259c50b.found_posts = "7650";
block_td_uid_3_615f50259c50b.header_color = "";
block_td_uid_3_615f50259c50b.ajax_pagination_infinite_stop = "";
block_td_uid_3_615f50259c50b.max_num_pages = "1530";
tdBlocksArray.push(block_td_uid_3_615f50259c50b);
</script><div id=td_uid_3_615f50259c50b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/cape-verde-car-close-in-on-nigeria-for-world-cup-qualification/" rel="bookmark" title="Cape Verde, CAR close in on Nigeria for World Cup qualification"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cape Verde, CAR close in on Nigeria for World Cup qualification"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/cape-verde-car-close-in-on-nigeria-for-world-cup-qualification/" rel="bookmark" title="Cape Verde, CAR close in on Nigeria for World Cup qualification">Cape Verde, CAR close in on Nigeria for World Cup qualification</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/" rel="bookmark" title="Central Africa Republic shock Nigeria in historic win for the team ranked 124th"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Central Africa Republic shock Nigeria in historic win for the team ranked 124th"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/" rel="bookmark" title="Central Africa Republic shock Nigeria in historic win for the team ranked 124th">Central Africa Republic shock Nigeria in historic win for the team&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/rohr-cuts-okoye-for-world-cup-qualifiers-but-deputies-uzoho-and-akpeyi-are-unwanted-selection-problems/" rel="bookmark" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/rohr-cuts-okoye-for-world-cup-qualifiers-but-deputies-uzoho-and-akpeyi-are-unwanted-selection-problems/" rel="bookmark" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems">Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/wcq-injured-onuachu-is-a-doubt-to-face-car-maduka-dropped-for-arriving-late/" rel="bookmark" title="WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped for arriving late"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/6db3f33e-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/6db3f33e-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/6db3f33e-untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped for arriving late"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/wcq-injured-onuachu-is-a-doubt-to-face-car-maduka-dropped-for-arriving-late/" rel="bookmark" title="WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped for arriving late">WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/struggling-leicester-city-will-be-without-ndidi-for-man-united-arsenal-fixtures/" rel="bookmark" title="Struggling Leicester City will be without Ndidi for Man United, Arsenal Fixtures"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2020/01/ndidi-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2020/01/ndidi-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2020/01/ndidi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Struggling Leicester City will be without Ndidi for Man United, Arsenal Fixtures"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/struggling-leicester-city-will-be-without-ndidi-for-man-united-arsenal-fixtures/" rel="bookmark" title="Struggling Leicester City will be without Ndidi for Man United, Arsenal Fixtures">Struggling Leicester City will be without Ndidi for Man United, Arsenal&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_615f50259c50b" data-td_block_id="td_uid_3_615f50259c50b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_615f50259c50b" data-td_block_id="td_uid_3_615f50259c50b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-3544"><a href="#">Nigeria League</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_615f5025a9478_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_615f5025a9478" ><script>var block_td_uid_4_615f5025a9478 = new tdBlock();
block_td_uid_4_615f5025a9478.id = "td_uid_4_615f5025a9478";
block_td_uid_4_615f5025a9478.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"63","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_615f5025a9478_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_615f5025a9478_rand","tdc_css_class_style":"td_uid_4_615f5025a9478_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_615f5025a9478.td_column_number = "3";
block_td_uid_4_615f5025a9478.block_type = "td_block_mega_menu";
block_td_uid_4_615f5025a9478.post_count = "5";
block_td_uid_4_615f5025a9478.found_posts = "2742";
block_td_uid_4_615f5025a9478.header_color = "";
block_td_uid_4_615f5025a9478.ajax_pagination_infinite_stop = "";
block_td_uid_4_615f5025a9478.max_num_pages = "549";
tdBlocksArray.push(block_td_uid_4_615f5025a9478);
</script><div id=td_uid_4_615f5025a9478 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/management-of-sunshine-stars-queens-sacks-team-doctor-ball-boys-and-laundry-boys/" rel="bookmark" title="Management of Sunshine Stars &#038; Queens sacks Team Doctor, Ball boys and Laundry boys"><img width="218" height="150" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2018/11/Sunshine-Stars-FC-218x150.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2018/11/Sunshine-Stars-FC-218x150.jpg 218w, https://www.footballlive.ng/wp-content/uploads/2018/11/Sunshine-Stars-FC-300x208.jpg 300w, https://www.footballlive.ng/wp-content/uploads/2018/11/Sunshine-Stars-FC-768x532.jpg 768w, https://www.footballlive.ng/wp-content/uploads/2018/11/Sunshine-Stars-FC-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2018/11/Sunshine-Stars-FC-696x482.jpg 696w, https://www.footballlive.ng/wp-content/uploads/2018/11/Sunshine-Stars-FC-606x420.jpg 606w, https://www.footballlive.ng/wp-content/uploads/2018/11/Sunshine-Stars-FC.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Management of Sunshine Stars &#038; Queens sacks Team Doctor, Ball boys and Laundry boys"/></a></div>                <a href="https://www.footballlive.ng/category/nigerialeague/" class="td-post-category">Nigerian League</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/management-of-sunshine-stars-queens-sacks-team-doctor-ball-boys-and-laundry-boys/" rel="bookmark" title="Management of Sunshine Stars &#038; Queens sacks Team Doctor, Ball boys and Laundry boys">Management of Sunshine Stars &#038; Queens sacks Team Doctor, Ball boys&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/sunshine-stars-lose-ejike-uzoenyi-to-rangers/" rel="bookmark" title="Sunshine Stars lose Ejike Uzoenyi to Rangers"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/7cc348a2-gettyimages-160813725-612x612-1-218x150.jpg" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/7cc348a2-gettyimages-160813725-612x612-1-218x150.jpg 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/7cc348a2-gettyimages-160813725-612x612-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sunshine Stars lose Ejike Uzoenyi to Rangers"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/sunshine-stars-lose-ejike-uzoenyi-to-rangers/" rel="bookmark" title="Sunshine Stars lose Ejike Uzoenyi to Rangers">Sunshine Stars lose Ejike Uzoenyi to Rangers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/katsina-uniteds-nnoshiri-drops-hint-of-real-oviedo-move/" rel="bookmark" title="Katsina United&#8217;s Nnoshiri drops hint of Real Oviedo move"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/4d98cc73-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/4d98cc73-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/4d98cc73-untitled-300x207.png 300w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/4d98cc73-untitled-100x70.png 100w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/4d98cc73-untitled-610x420.png 610w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/4d98cc73-untitled.png 690w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Katsina United&#8217;s Nnoshiri drops hint of Real Oviedo move"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/katsina-uniteds-nnoshiri-drops-hint-of-real-oviedo-move/" rel="bookmark" title="Katsina United&#8217;s Nnoshiri drops hint of Real Oviedo move">Katsina United&#8217;s Nnoshiri drops hint of Real Oviedo move</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/akwa-united-dumped-out-of-champions-league-in-the-preliminary-round/" rel="bookmark" title="Akwa United dumped out of Champions League in the Preliminary round"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/33f98155-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/33f98155-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/33f98155-untitled-100x70.png 100w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/33f98155-untitled-700x486.png 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Akwa United dumped out of Champions League in the Preliminary round"/></a></div>                <a href="https://www.footballlive.ng/category/nigerialeague/" class="td-post-category">Nigerian League</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/akwa-united-dumped-out-of-champions-league-in-the-preliminary-round/" rel="bookmark" title="Akwa United dumped out of Champions League in the Preliminary round">Akwa United dumped out of Champions League in the Preliminary round</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/rivers-united-bayelsa-united-record-wins-and-march-on-in-champion-league-confederation-cup/" rel="bookmark" title="Rivers United, Bayelsa United record wins and march on in Champion League, Confederation Cup"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/5724ee84-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/5724ee84-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/09/5724ee84-untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rivers United, Bayelsa United record wins and march on in Champion League, Confederation Cup"/></a></div>                <a href="https://www.footballlive.ng/category/nigerialeague/" class="td-post-category">Nigerian League</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/rivers-united-bayelsa-united-record-wins-and-march-on-in-champion-league-confederation-cup/" rel="bookmark" title="Rivers United, Bayelsa United record wins and march on in Champion League, Confederation Cup">Rivers United, Bayelsa United record wins and march on in Champion&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_615f5025a9478" data-td_block_id="td_uid_4_615f5025a9478"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_615f5025a9478" data-td_block_id="td_uid_4_615f5025a9478"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30131"><a href="https://www.footballlive.ng/live-score/">Live Score</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14251"><a href="https://www.footballlive.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.footballlive.ng/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.footballlive.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National Teams" class="entry-crumb" href="https://www.footballlive.ng/category/nationalteams/">National Teams</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Central Africa Republic shock Nigeria in historic win for the team ranked...</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-39774" class="post-39774 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-football-news category-nationalteams tag-central-africa-republic tag-leon-balogun tag-nigeria tag-world-cup" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.footballlive.ng/category/nationalteams/">National Teams</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Central Africa Republic shock Nigeria in historic win for the team ranked 124th</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.footballlive.ng/author/karma/">Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T20:05:14+00:00" >October 7, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39774">29</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_uid_5_615f5025b1f18" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.footballlive.ng%2Fcentral-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Central+Africa+Republic+shock+Nigeria+in+historic+win+for+the+team+ranked+124th&url=https%3A%2F%2Fwww.footballlive.ng%2Fcentral-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th%2F&via=Latest+football+news+in+Nigeria" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/&amp;media=https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled.png&description=Central+Africa+Republic+shock+Nigeria+in+historic+win+for+the+team+ranked+124th" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Central Africa Republic shock Nigeria in historic win for the team ranked 124th %0A%0A https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_615f5025b1f18">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled.png" data-caption="Victor Osimhen tries to fight off a defender during the World Cup qualifier between Nigeria and the Central Africa Republic at the Teslim Balogun Stadium. Photo credit | IG (ng_supereagles)"><img width="613" height="538" class="entry-thumb td-modal-image" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled.png 613w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled-300x263.png 300w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled-479x420.png 479w" sizes="(max-width: 613px) 100vw, 613px" alt="" title="Untitled"/></a><figcaption class="wp-caption-text">Victor Osimhen tries to fight off a defender during the World Cup qualifier between Nigeria and the Central Africa Republic at the Teslim Balogun Stadium. Photo credit | IG (ng_supereagles)</figcaption></figure></div><div class="td-a-rec td-a-rec-id-post_style_1  td_uid_6_615f5025b2967_rand td_block_template_1"><div class="td-all-devices"><a href="#" target="_blank"><img src="https://footballlive.ng/wp-content/uploads/2018/01/newspaper-rec300.jpg"/></a></div></div>            </div>

            <h2>Central Africa Republic achieved the biggest record in the Country&#8217;s football history following the 1-0 victory against Nigeria in the World Cup Qualifiers on Thursday night in Lagos.<span id="more-39774"></span></h2>
<h6>The CAR defended valiantly and attacked without fear for 90 minutes against the 2019 bronze medal winning Super Eagles at the Teslim Balogun Stadium.</h6>
<h6></h6>
<h6>A school boy error by Leon Balogun helped Kari Namnganda on and one on one with Francis Uzoho the Wilde Beast attacker punished the woeful defending.</h6>
<h6></h6>
<h6>The stoppage time goal proved the match winner and the first time the CAR have won in this 2022 World Cup qualifiers.</h6>
<h6></h6>
<h6>It&#8217;s also the first time they recorded a win against a team ranked in the top 5 on the continent or an AFCON winning nation &#8211; 90 places separate the sides in the ranking.</h6>
<h6></h6>
<h6>
Nigeria also did not register a shot on target in Thursday&#8217;s defeat to the visitors even with the in-form Victor Osimhen leading the attack line.</h6>
<h6></h6>
<h6>The win puts Raoul Savoy&#8217;s side on four points and third in the group behind Nigeria and Cape Verde.</h6>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_7_615f5025b381d_rand td_block_template_1"><div class="td-all-devices"><a href="https://goo.gl/aFKscJ" target="_blank"><img src="https://footballlive.ng/wp-content/uploads/2018/01/ethopianairline.png"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.footballlive.ng/tag/central-africa-republic/">Central Africa Republic</a></li><li><a href="https://www.footballlive.ng/tag/leon-balogun/">Leon Balogun</a></li><li><a href="https://www.footballlive.ng/tag/nigeria/">Nigeria</a></li><li><a href="https://www.footballlive.ng/tag/world-cup/">World Cup</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_uid_8_615f5025b3a8f" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.footballlive.ng%2Fcentral-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Central+Africa+Republic+shock+Nigeria+in+historic+win+for+the+team+ranked+124th&url=https%3A%2F%2Fwww.footballlive.ng%2Fcentral-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th%2F&via=Latest+football+news+in+Nigeria" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/&amp;media=https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled.png&description=Central+Africa+Republic+shock+Nigeria+in+historic+win+for+the+team+ranked+124th" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Central Africa Republic shock Nigeria in historic win for the team ranked 124th %0A%0A https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_615f5025b3a8f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.footballlive.ng/rohr-cuts-okoye-for-world-cup-qualifiers-but-deputies-uzoho-and-akpeyi-are-unwanted-selection-problems/">Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.footballlive.ng/cape-verde-car-close-in-on-nigeria-for-world-cup-qualification/">Cape Verde, CAR close in on Nigeria for World Cup qualification</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.footballlive.ng/author/karma/"><img alt='' src='https://secure.gravatar.com/avatar/fe26750657056dd614648995f2cbb136?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fe26750657056dd614648995f2cbb136?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.footballlive.ng/author/karma/">Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2021-10-07T20:05:14+00:00"><meta itemprop="dateModified" content="2021-10-07T20:05:14+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.footballlive.ng/wp-content/uploads/2020/11/fllogoo.png"></span><meta itemprop="name" content="Latest football news in Nigeria"></span><meta itemprop="headline " content="Central Africa Republic shock Nigeria in historic win for the team ranked 124th"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled.png"><meta itemprop="width" content="613"><meta itemprop="height" content="538"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_615f5025b47f6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_615f5025b47f6" ><script>var block_td_uid_9_615f5025b47f6 = new tdBlock();
block_td_uid_9_615f5025b47f6.id = "td_uid_9_615f5025b47f6";
block_td_uid_9_615f5025b47f6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_615f5025b47f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_615f5025b47f6_rand","tdc_css_class_style":"td_uid_9_615f5025b47f6_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":39774,"live_filter_cur_post_author":"7","block_template_id":""}';
block_td_uid_9_615f5025b47f6.td_column_number = "3";
block_td_uid_9_615f5025b47f6.block_type = "td_block_related_posts";
block_td_uid_9_615f5025b47f6.post_count = "3";
block_td_uid_9_615f5025b47f6.found_posts = "10173";
block_td_uid_9_615f5025b47f6.header_color = "";
block_td_uid_9_615f5025b47f6.ajax_pagination_infinite_stop = "";
block_td_uid_9_615f5025b47f6.max_num_pages = "3391";
tdBlocksArray.push(block_td_uid_9_615f5025b47f6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_615f5025cb2da" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_615f5025b47f6" href="#">RELATED ARTICLES</a><a id="td_uid_11_615f5025cb2ee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_615f5025b47f6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_615f5025b47f6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/cape-verde-car-close-in-on-nigeria-for-world-cup-qualification/" rel="bookmark" title="Cape Verde, CAR close in on Nigeria for World Cup qualification"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cape Verde, CAR close in on Nigeria for World Cup qualification"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/cape-verde-car-close-in-on-nigeria-for-world-cup-qualification/" rel="bookmark" title="Cape Verde, CAR close in on Nigeria for World Cup qualification">Cape Verde, CAR close in on Nigeria for World Cup qualification</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/rohr-cuts-okoye-for-world-cup-qualifiers-but-deputies-uzoho-and-akpeyi-are-unwanted-selection-problems/" rel="bookmark" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/rohr-cuts-okoye-for-world-cup-qualifiers-but-deputies-uzoho-and-akpeyi-are-unwanted-selection-problems/" rel="bookmark" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems">Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/wcq-injured-onuachu-is-a-doubt-to-face-car-maduka-dropped-for-arriving-late/" rel="bookmark" title="WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped for arriving late"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/6db3f33e-untitled-218x150.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/6db3f33e-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/6db3f33e-untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped for arriving late"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/wcq-injured-onuachu-is-a-doubt-to-face-car-maduka-dropped-for-arriving-late/" rel="bookmark" title="WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped for arriving late">WCQ: Injured Onuachu is a doubt to face CAR, Maduka dropped for arriving late</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_615f5025b47f6" data-td_block_id="td_uid_9_615f5025b47f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_615f5025b47f6" data-td_block_id="td_uid_9_615f5025b47f6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.footballlive.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39774' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1633636389" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.7" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Via brila.net</span></h4>			<div class="textwidget"><div class="wp_rss_retriever"><ul class="wp_rss_retriever_list"><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="https://www.brila.net/qatar-2022-qualifiers-central-african-republic-stuns-super-eagles-in-lagos/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=qatar-2022-qualifiers-central-african-republic-stuns-super-eagles-in-lagos" rel="noopener">Qatar 2022 Qualifiers: Central African Republic stuns Super Eagles in Lagos</a><div class="wp_rss_retriever_container">The Central African Republic has&hellip;</div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>Latest Sports News In Nigeria</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 7, 2021 - 7:18 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="https://www.brila.net/nigeria-vs-central-african-republic-match-preview-line-up-and-predictions/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nigeria-vs-central-african-republic-match-preview-line-up-and-predictions" rel="noopener">Nigeria vs Central African Republic: Match preview, line up and predictions</a><a class="wp_rss_retriever_image" style="width:55px; height:55px;" target="_blank" rel="nofollow noopener" href="https://www.brila.net/nigeria-vs-central-african-republic-match-preview-line-up-and-predictions/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nigeria-vs-central-african-republic-match-preview-line-up-and-predictions"><img class="portrait" src="https://www.brila.net/wp-content/uploads/2021/10/Uz-650x433.jpg" alt="Nigeria vs Central African Republic: Match preview, line up and predictions" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Nigeria and the Central African&hellip;</div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>Latest Sports News In Nigeria</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 7, 2021 - 12:32 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="https://www.brila.net/former-super-eagles-coach-salisu-yusuf-agrees-to-takeover-at-kano-pillars/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=former-super-eagles-coach-salisu-yusuf-agrees-to-takeover-at-kano-pillars" rel="noopener">Former Super Eagles coach Salisu Yusuf agrees to takeover at Kano Pillars</a><div class="wp_rss_retriever_container">Former Super Eagles assistant coach&hellip;</div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>Latest Sports News In Nigeria</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 7, 2021 - 11:47 am</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="https://www.brila.net/nigeria-vs-car-uzoho-to-return-as-super-eagles-number-1/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nigeria-vs-car-uzoho-to-return-as-super-eagles-number-1" rel="noopener">Nigeria vs CAR: Uzoho to return as Super Eagles Number 1</a><div class="wp_rss_retriever_container">Goalkeeper Francis Uzoho might start&hellip;</div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>Latest Sports News In Nigeria</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 7, 2021 - 11:17 am</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="https://www.brila.net/victor-osimhen-named-serie-a-player-of-the-month-for-september/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=victor-osimhen-named-serie-a-player-of-the-month-for-september" rel="noopener">Victor Osimhen named Serie A player of the month for September</a><div class="wp_rss_retriever_container">Napoli forward Victor Osimhen has&hellip;</div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>Latest Sports News In Nigeria</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 7, 2021 - 9:25 am</span></span></div></div></li></ul></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="newsnowlogo" title="Click here for more Nigerian Football news from NewsNow" style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;" >
<div style="margin:0;padding:0;border:1px solid #fff;background:#555;" >
<div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;" ><img src="https://footballlive.ng/wp-content/uploads/2018/06/newsnow_f_ab.gif" alt="As featured on NewsNow: Nigerian Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" /></div>
<div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;" ><span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;" ><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport/Football/Africa/Nigeria" target="newsnow" style="color:#fff;text-decoration:underline;" rel="nofollow noopener">Nigerian Football News</a> 24/7</span><span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;" >&nbsp;</span></div>
</div>
</div>
<p> <script type="text/javascript"> document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football/Africa/Nigeria','newsnow'); }; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none'; </script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><iframe style="height: 564px;" src="https://www.scorebing.com/widgets/table?lid=35,36,37,38,39,117,1211&amp;c=00140d&amp;f=FFF" frameborder="0" scrolling="auto"></iframe></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div  class="pz_cont paszone-container-39240   " id="paszonecont_39240" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-39240 " id="39240" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-39240" style="" ><div class="pasli pasli-39238 "  data-duration="5000" bid="39238" aid="39240"><a class="wppaslink" href="https://www.footballlive.ng?pasID=MzkyMzg=&amp;pasZONE=MzkyNDA=" target="_blank" rel="noopener"><img src="https://www.footballlive.ng/wp-content/uploads/2021/08/PHOTO-2021-08-30-13-57-23.jpg?pas=9877064842110071953" alt="ourbetbn" border="0"  /></a></div></div></div></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div  class="pz_cont paszone-container-27399   " id="paszonecont_27399" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-27399 " id="27399" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-27399" style="" ><div class="pasli pasli-27395 "  data-duration="5000" bid="27395" aid="27399"><a class="wppaslink" href="https://www.footballlive.ng?pasID=MjczOTU=&amp;pasZONE=MjczOTk=" target="_blank" rel="noopener"><img src="https://footballlive.ng/wp-content/uploads/2019/06/revolutionbanner.jpg?pas=9737784772110071953" alt="revolutionplusp" border="0"  /></a></div></div></div></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/J-MAC-Studio-1134318810063434"><img loading="lazy" class="alignnone size-medium wp-image-36638" src="https://www.footballlive.ng/wp-content/uploads/2020/12/6-X-5.5-STEPSIDE-LOCATION-1-300x275.jpg" alt="" width="300" height="275" srcset="https://www.footballlive.ng/wp-content/uploads/2020/12/6-X-5.5-STEPSIDE-LOCATION-1-300x275.jpg 300w, https://www.footballlive.ng/wp-content/uploads/2020/12/6-X-5.5-STEPSIDE-LOCATION-1-1024x939.jpg 1024w, https://www.footballlive.ng/wp-content/uploads/2020/12/6-X-5.5-STEPSIDE-LOCATION-1-768x704.jpg 768w, https://www.footballlive.ng/wp-content/uploads/2020/12/6-X-5.5-STEPSIDE-LOCATION-1-1536x1408.jpg 1536w, https://www.footballlive.ng/wp-content/uploads/2020/12/6-X-5.5-STEPSIDE-LOCATION-1-2048x1878.jpg 2048w, https://www.footballlive.ng/wp-content/uploads/2020/12/6-X-5.5-STEPSIDE-LOCATION-1-696x638.jpg 696w, https://www.footballlive.ng/wp-content/uploads/2020/12/6-X-5.5-STEPSIDE-LOCATION-1-1068x979.jpg 1068w, https://www.footballlive.ng/wp-content/uploads/2020/12/6-X-5.5-STEPSIDE-LOCATION-1-458x420.jpg 458w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Editor</span> on <a href="https://www.footballlive.ng/just-in-israel-abia-leaves-rangers-for-saudi-side-al-rawdah/#comment-10433">Just in: Israel Abia leaves Rangers for Saudi side Al Rawdah</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://ujagar365.news/nigerians-in-contention-for-uefa-champions-league-europa-league-spots/' rel='external nofollow ugc' class='url'>Nigerians in contention for UEFA Champions League, Europa League Spots &#8211; Ujagar 365</a></span> on <a href="https://www.footballlive.ng/nigerians-in-contention-for-uefa-champions-league-europa-league-spots/#comment-7704">Nigerians in contention for UEFA Champions League, Europa League Spots</a></li><li class="recentcomments"><span class="comment-author-link">Akaedu Onyeka</span> on <a href="https://www.footballlive.ng/ighalo-makes-another-appeal-after-death-threats/#comment-61">Ighalo Makes Another Appeal After Death Threats</a></li><li class="recentcomments"><span class="comment-author-link">Deezy</span> on <a href="https://www.footballlive.ng/rohr-begs-to-continue-with-super-eagles-job/#comment-60">Rohr Begs To Continue With Super Eagles&#8217; Job</a></li><li class="recentcomments"><span class="comment-author-link">Don</span> on <a href="https://www.footballlive.ng/rakitic-admits-etebo-kept-him-in-check/#comment-57">Rakitic Admits Etebo Kept Him In Check</a></li></ul></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7187125823613480",
          enable_page_level_ads: true
     });
</script></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_615f5025d3ac2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_615f5025d3ac2" ><script>var block_td_uid_13_615f5025d3ac2 = new tdBlock();
block_td_uid_13_615f5025d3ac2.id = "td_uid_13_615f5025d3ac2";
block_td_uid_13_615f5025d3ac2.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_615f5025d3ac2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_615f5025d3ac2_rand","tdc_css_class_style":"td_uid_13_615f5025d3ac2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_615f5025d3ac2.td_column_number = "1";
block_td_uid_13_615f5025d3ac2.block_type = "td_block_7";
block_td_uid_13_615f5025d3ac2.post_count = "3";
block_td_uid_13_615f5025d3ac2.found_posts = "9069";
block_td_uid_13_615f5025d3ac2.header_color = "";
block_td_uid_13_615f5025d3ac2.ajax_pagination_infinite_stop = "";
block_td_uid_13_615f5025d3ac2.max_num_pages = "3023";
tdBlocksArray.push(block_td_uid_13_615f5025d3ac2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_615f5025d3ac2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/cape-verde-car-close-in-on-nigeria-for-world-cup-qualification/" rel="bookmark" title="Cape Verde, CAR close in on Nigeria for World Cup qualification"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-100x70.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-100x70.png 100w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-300x214.png 300w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-696x496.png 696w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled-589x420.png 589w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/e22a3c80-untitled.png 717w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cape Verde, CAR close in on Nigeria for World Cup qualification"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/cape-verde-car-close-in-on-nigeria-for-world-cup-qualification/" rel="bookmark" title="Cape Verde, CAR close in on Nigeria for World Cup qualification">Cape Verde, CAR close in on Nigeria for World Cup qualification</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T20:19:29+00:00" >October 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/" rel="bookmark" title="Central Africa Republic shock Nigeria in historic win for the team ranked 124th"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled-100x70.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled-100x70.png 100w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/ddd0580b-untitled-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Central Africa Republic shock Nigeria in historic win for the team ranked 124th"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/central-africa-republic-shock-nigeria-in-historic-win-for-the-team-ranked-124th/" rel="bookmark" title="Central Africa Republic shock Nigeria in historic win for the team ranked 124th">Central Africa Republic shock Nigeria in historic win for the team...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T20:05:14+00:00" >October 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/rohr-cuts-okoye-for-world-cup-qualifiers-but-deputies-uzoho-and-akpeyi-are-unwanted-selection-problems/" rel="bookmark" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-100x70.png" srcset="https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-100x70.png 100w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-218x150.png 218w, https://storage.googleapis.com/sea-www-footballlive-ng/2021/10/c34ed97b-untitled-683x486.png 683w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/rohr-cuts-okoye-for-world-cup-qualifiers-but-deputies-uzoho-and-akpeyi-are-unwanted-selection-problems/" rel="bookmark" title="Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and Akpeyi are unwanted Selection problems">Rohr cuts Okoye for World Cup qualifiers, but deputies Uzoho and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-06T18:12:14+00:00" >October 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_615f5025e135b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_615f5025e135b" ><script>var block_td_uid_14_615f5025e135b = new tdBlock();
block_td_uid_14_615f5025e135b.id = "td_uid_14_615f5025e135b";
block_td_uid_14_615f5025e135b.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_615f5025e135b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_615f5025e135b_rand","tdc_css_class_style":"td_uid_14_615f5025e135b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_615f5025e135b.td_column_number = "1";
block_td_uid_14_615f5025e135b.block_type = "td_block_7";
block_td_uid_14_615f5025e135b.post_count = "3";
block_td_uid_14_615f5025e135b.found_posts = "11858";
block_td_uid_14_615f5025e135b.header_color = "";
block_td_uid_14_615f5025e135b.ajax_pagination_infinite_stop = "";
block_td_uid_14_615f5025e135b.max_num_pages = "3953";
tdBlocksArray.push(block_td_uid_14_615f5025e135b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_615f5025e135b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/sure-banker-for-today-02-07-2018/" rel="bookmark" title="Sure Banker For Today 02-07-2018"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2018/05/surebanker-100x70.png" srcset="https://www.footballlive.ng/wp-content/uploads/2018/05/surebanker-100x70.png 100w, https://www.footballlive.ng/wp-content/uploads/2018/05/surebanker-218x150.png 218w, https://www.footballlive.ng/wp-content/uploads/2018/05/surebanker-534x372.png 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sure Banker For Today 02-07-2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/sure-banker-for-today-02-07-2018/" rel="bookmark" title="Sure Banker For Today 02-07-2018">Sure Banker For Today 02-07-2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-02T08:40:52+00:00" >July 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/jay-jay-okocha-announces-his-daughter-is-single-and-ready-to-settle-down/" rel="bookmark" title="Jay Jay Okocha Announces His Daughter Is Single And Ready To Settle Down"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/04/58781560_640450036366017_433176313713380921_n-100x70.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2019/04/58781560_640450036366017_433176313713380921_n-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2019/04/58781560_640450036366017_433176313713380921_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jay Jay Okocha Announces His Daughter Is Single And Ready To Settle Down"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/jay-jay-okocha-announces-his-daughter-is-single-and-ready-to-settle-down/" rel="bookmark" title="Jay Jay Okocha Announces His Daughter Is Single And Ready To Settle Down">Jay Jay Okocha Announces His Daughter Is Single And Ready To...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-29T10:40:05+00:00" >April 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.footballlive.ng/iwobi-declared-wanted-in-seychelles/" rel="bookmark" title="Iwobi declared wanted in Seychelles"><img width="100" height="70" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2018/06/Alex-Iwobi-100x70.jpg" srcset="https://www.footballlive.ng/wp-content/uploads/2018/06/Alex-Iwobi-100x70.jpg 100w, https://www.footballlive.ng/wp-content/uploads/2018/06/Alex-Iwobi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Iwobi declared wanted in Seychelles"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/iwobi-declared-wanted-in-seychelles/" rel="bookmark" title="Iwobi declared wanted in Seychelles">Iwobi declared wanted in Seychelles</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-08T13:34:47+00:00" >September 8, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_615f502606879_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_615f502606879" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.footballlive.ng/category/nationalteams/">National Teams<span class="td-cat-no">7650</span></a></li><li><a href="https://www.footballlive.ng/category/nigeria-footballers-abroad/">Players Abroad<span class="td-cat-no">3539</span></a></li><li><a href="https://www.footballlive.ng/category/nigerialeague/">Nigerian League<span class="td-cat-no">2742</span></a></li><li><a href="https://www.footballlive.ng/category/worldcup2018/">Gossip<span class="td-cat-no">793</span></a></li><li><a href="https://www.footballlive.ng/category/afcon19/">AFCON 2019<span class="td-cat-no">308</span></a></li><li><a href="https://www.footballlive.ng/category/worldfootball/">World Football<span class="td-cat-no">256</span></a></li><li><a href="https://www.footballlive.ng/category/surebanker/">Sure Banker<span class="td-cat-no">191</span></a></li><li><a href="https://www.footballlive.ng/category/transfer/">Transfer<span class="td-cat-no">109</span></a></li><li><a href="https://www.footballlive.ng/category/double-chance/">Double Chance<span class="td-cat-no">105</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.footballlive.ng/"><img src="https://footballlive.ng/wp-content/uploads/2018/01/fllogo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Footballlive.ng provides all the comprehensive and current gist of the activities of Nigerian players at home and Abroad, on the continent and in international leagues, as well as happenings around the Nigerian Football Federation and the Nigerian Professional Football League.

FootballLive.ng also trails the big stars and prodigies of the best leagues around the world and gives our visitors all the latest controversies surrounding the players. Never miss out on any football match or competition, whether for club or country as footballlive.ng will get you the information whenever, wherever and whatever it takes.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@footballlive.ng">contact@footballlive.ng</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/footballlivech" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-5272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5272"><a href="https://www.footballlive.ng/contact/">Contact</a></li>
<li id="menu-item-5273" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5273"><a href="https://www.footballlive.ng/latest-nigeria-football-news-2/">About</a></li>
<li id="menu-item-5274" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5274"><a href="https://www.footballlive.ng/sitemap/">sitemap</a></li>
<li id="menu-item-16890" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16890"><a href="https://www.footballlive.ng/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; FootballliveNG                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<center><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=footballlive.ng','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/footballlive.ng" /></a>
<script language="JavaScript" type="text/javascript">
TrustLogo("https://www.footballlive.ng/comodo_secure_seal_100x85_transp.png", "CL1", "none");
</script>
<a  href="https://ssl.comodo.com" id="comodoTL">Comodo SSL</a></center>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/iwobi-gives-way-to-ozil-suarez-versus-bate/" rel="bookmark" title="Iwobi Gives Way To Ozil, Suarez Versus BATE"><img width="284" height="177" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2019/02/Iwobi-3.jpg" alt="" title="Iwobi Gives Way To Ozil, Suarez Versus BATE"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/iwobi-gives-way-to-ozil-suarez-versus-bate/" rel="bookmark" title="Iwobi Gives Way To Ozil, Suarez Versus BATE">Iwobi Gives Way To Ozil, Suarez Versus BATE</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.footballlive.ng/author/femi-o/">Kenec Alexander</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-13T08:45:28+00:00" >February 13, 2019</time></span>                <div class="td-module-comments"><a href="https://www.footballlive.ng/iwobi-gives-way-to-ozil-suarez-versus-bate/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Arsenal attacker, Alex Iwobi is set to start from the bench in Thursday&#039;s UEFA Europa League last 32 clash with BATE Borisov of Belarus,...            </div>

            
        </div>

        
        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.footballlive.ng/kelechi-nwakali-gets-more-game-time-in-huescas-pre-season-win-against-mallorca/" rel="bookmark" title="Kelechi Nwakali gets more game time in Huesca&#8217;s pre-season win against Mallorca"><img width="324" height="235" class="entry-thumb" src="https://www.footballlive.ng/wp-content/uploads/2021/08/Untitled-6-324x235.png" alt="" title="Kelechi Nwakali gets more game time in Huesca&#8217;s pre-season win against Mallorca"/></a></div>                <a href="https://www.footballlive.ng/category/nationalteams/" class="td-post-category">National Teams</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.footballlive.ng/kelechi-nwakali-gets-more-game-time-in-huescas-pre-season-win-against-mallorca/" rel="bookmark" title="Kelechi Nwakali gets more game time in Huesca&#8217;s pre-season win against Mallorca">Kelechi Nwakali gets more game time in Huesca&#8217;s pre-season win against...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.footballlive.ng/author/karma/">Editor</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-05T12:53:46+00:00" >August 5, 2021</time></span>                <div class="td-module-comments"><a href="https://www.footballlive.ng/kelechi-nwakali-gets-more-game-time-in-huescas-pre-season-win-against-mallorca/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Kelechi Nwakali was a second half substitute in the pre-season friendly between UD Huesca and RCD Mallorca on Wednesday.
Nwakali who is expected to play...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 615f502613ca9
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://www.footballlive.ng/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://www.footballlive.ng/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.8.1' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.7' id='anti-spam-script-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.footballlive.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.2' id='WPPAS_VBC_EF-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.2' id='WPPAS_POSRBE-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.2' id='WPPAS_DOMTOIMG-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.2' id='WPPAS_VBC-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=3.0.0' id='js-cookie-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=2.1.0' id='js-iframe-tracker-js'></script>
<script type='text/javascript' id='aicp-js-extra'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/www.footballlive.ng\/wp-admin\/admin-ajax.php","nonce":"bcf6feb0ac","ip":"107.23.218.4","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0' id='aicp-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='wp_pro_add_js_functions-js-extra'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/www.footballlive.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballlive.ng/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5.8.1' id='wp_pro_add_js_functions-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.footballlive.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.footballlive.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://footballlive.ng/wp-content/uploads/2018/01/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://footballlive.ng/wp-content/uploads/2018/01/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://footballlive.ng/wp-content/uploads/2018/01/8.jpg');
    }
</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_615f502613f66"></textarea>
						<div id="td_live_css_uid_1_615f502613f66" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_615f502613f66');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_615f502613f66");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>